Problems with Tidal now mounting?

Hi guys,
I am experiencing the apparently common problem “Transport Too Many Failures. Stopping Playback” with Tidal on Roon. Neither

  • disabling/enabling Tidal,
  • logout/login Tidal,
  • restart Roon
    has worked. Tidal works fine on Laptop, Roon works find with local files:
    This is a Roon issue. Roon Core runs on Innuos via LAN.

Best, Thomas

Hey @Thomas_Pluemper – thanks for all these details, and sorry for the trouble here.

What happens if you temporarily run the Roon Core elsewhere, like a laptop or desktop computer? If that works, we’ll know more about the issue, so it would be great if you could try that test for us.

All you’ll need to do on any Windows or Mac device with Roon is go to Settings, click Disconnect, and then choose Setup Roon Core On This PC/Mac. Let us know how that goes, and I’m sure we’ll be able to figure this out.


Dear Mike,

many thanks for your quick response and a happy 2019 to you (and the Roonies).
I have solved the problem in the meantime. I replaced the router by an older one which I had lying around. This solved the problem, but I did not like that solution. Nevertheless, the router-Tidal connection seems to be the problem. I then changed the setting of my standard router to allow for DDNS using as address. Now it works - at least for the time being. Let’s see whether it keeps working through 2019.

Best, thomas

1 Like