Progressbar freezing

Core Machine (Operating system/System info/Roon build number)

Windows 10, Core i7 3770k, Roon 1.7 Build 505 64bit

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Mikrotik hAP ac2, PC is connected with cable, Sonos Beam with WiFi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Sonos Beam over WiFi, music is on PCs HDD

Description Of Issue

Hello,
recently I have noticed that while playing progressbar on Windows App and Android App sometimes completely freezes or shows completely different song while playing. Also sometimes just stops playing anything even tho it shows that it is playing in Queue manager. Restarting core does not help.

Hi @Aealo,

Does this issue only occur on the Sonos Beam? Have you ever noticed the same behavior on “System Output” for example?

I have not used it much before I got Beam because Roon does not like my Asus Xonar Essence STX soundcard,only plays using ASIO and I dont like that. Using System output or WASAPI it will just skip all songs. Today I was trying to play using AirPlay to Beam and looks like it works nicely.

Hi @Aealo,

Do you by any chance have Realtek drivers installed on your Core? We have seen some strange behavior surrounding Realtek drivers in the past, so I’m wondering if this is triggering some of the behavior you’re seeing here.

Does the Sonos protocol work as expected (as opposed to the Airplay protocol)? Is there any change in behavior if you temporarily connect the Sonos device via Ethernet?