PS Audio DAC Disappeared After Update to Build 234 [Resolved]

After I downloaded the latest 1.3 build update (234), my PS Audio Directstream DAC disappeared from the networked sources that appear in my Roon audio settings. I run Roon from my Macbook Pro and have a QNAP 251+ NAS storing my files. The NAS is connected to my modem via ethernet cable. The DAC is connected to the modem via ethernet cable. The DAC’s Bridge II software is the current version. Again, all was working before the update.

I disconnected the modem and then turned it back on. I powered down the NAS and turned it back on. Then followed by cycling the DAC off/on again (for the 2d time). Then my computer to round out the potential suspects. The DAC still does not appeared as a networked device in the Roon audio settings.

Appreciate any assistance. Thanks. @support

Can you see the bridge ll with a network scanner such as fing?

1 Like

Hi @JM75 ---- Thank you for the report and sharing your observation(s) with us after the most recent update. The insight is very appreciated!

Moving forward, can you verify for me if you are able to successfully ping the Directstream while you are in this state?


Hi @eric, what is the easiest way to do that?


Hi @JM75 ---- Thanks for following up. Here is what you will want to do:

  1. You will need to confirm the IP address being assigned to the DAC.

  2. When you have that information, you will want to launch the "Terminal.

  • Click the “Manifying Glass” icon in the top right hand corner of the screen top open the search function, then type in “Terminal”

  • Double click on the “Terminal” top hit, highlighted in blue here:

  1. Once launched, the terminal will appear to be blank (excluding your username) and this is where you will want to enter the following command:


(The “xxx.xx.x.xx” = IP address of the device)

  1. Please take a screenshot of the the terminal window after the command has been run.


Will do. Thanks

64 bytes from icmp_seq=26 ttl=64 time=4.124 ms
64 bytes from icmp_seq=27 ttl=64 time=3.878 ms
64 bytes from icmp_seq=28 ttl=64 time=1.355 ms
64 bytes from icmp_seq=29 ttl=64 time=4.252 ms
64 bytes from icmp_seq=30 ttl=64 time=3.930 ms
64 bytes from icmp_seq=31 ttl=64 time=3.898 ms
64 bytes from icmp_seq=32 ttl=64 time=3.903 ms
64 bytes from icmp_seq=33 ttl=64 time=3.879 ms
64 bytes from icmp_seq=34 ttl=64 time=3.826 ms
64 bytes from icmp_seq=35 ttl=64 time=4.358 ms
64 bytes from icmp_seq=36 ttl=64 time=4.026 ms
64 bytes from icmp_seq=37 ttl=64 time=4.491 ms
64 bytes from icmp_seq=38 ttl=64 time=3.682 ms
64 bytes from icmp_seq=39 ttl=64 time=3.881 ms
64 bytes from icmp_seq=40 ttl=64 time=3.855 ms


(and Ratbert - yes, it appears on the network - double checked again with Fing. thx)

Hi @JM75 ---- Thank you for giving the proposed test a shot and following up with the requested screenshot. Both are appreciated!

Moving forward, just to verify. You are not making use of any active firewalls or antivirus applications, correct? Furthermore, if you have other networked zones how are they functioning?


Are you running Windows 10?

If so, you can try this:
In Windows under Windows Explorer it shows network connections. In the Media Player section of that screen there are icons with blue musical notes which indicate servers and other icons with green arrows representing players. Right click and enable permission for streaming on the PS Audio DAC icon.

SONORE computer audio - Rendu | microRendu | Sonicorbiter SE

Hi @eric,

No AV / firewall. No zones created since my only networked device (the dac) disappeared.

Thanks for the continued assist.

Core running on a MacBook.

I have heard of exactly this happening from several. I am not sure what is going on or what fixed the issue. I thought it was a firewall issue, but I don’t think that is the case. I’ll check with support on Monday to see if they can help me remember what fixed the issue.


Thanks for chiming in Dennis.

Inexplicably, after another full power cycle for all components in the chain, the dac has again appeared.

Appreciate assistance from all who rang in.