Purple/lavender light gone, now a green light

Core Machine (Operating system/System info/Roon build number)

Windows 10 roon build 416 version 1.6

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

My integrated amp is direct wired with USB, but I have wired ethernet netgear prosafe gs108e in my house

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Mcintosh MA8900 integrated amp

Description Of Issue

I used to see a purple/lavender light signaling the best possible signal path. Now it’s green despite playing flac files.
I thought Roon used to reconize my system as MA8900, now it’s just system output.


This might be helpful…Welcome to the forums.

Nope, that page is why I’m contacting support.
The file is purple, and all files I buy are marked purple.
The PC is purple.
But the output is green and labeled Mixer, instead of MA8900 like it used to not long ago.
It never said SYSTEM OUTPUT OS MIXER before. It used to show a graphic like your link.
What happened to where I lost my high quality purple light?

Are you using volume leveling? Downsampling?

OS Mixer Output

While the Mac software mixer does not do anything too gross, it might be performing software-based volume adjustments or sample rate conversion before playing the audio. As such, we can’t guarantee that the output quality is lossless, so we label it as “High Quality”.

Where it went I can’t say. Probably would need support to look at logs or something…Probably a setting…

When you want to reach support use the at symbol and type support. @support

I’m not volume leveling or downsampling on purpose.

Take a screen shot of your Signal Path. If you are playing hi-res music beyond the capability of your DAC, Roon will downsample automatically.

Sounds like windows is not in exclusive mode or using the proper driver for the DAC in the amp. Check in the audio settings that you have it using WASAPI or ASIO and exclusive mode is on.


Hi @Jeremy_Thurnau,

As others have mentioned here, using System Output uses the OS Mixer to route the audio stream. If you wish to have bit-perfect playback again, you will need to go into Roon Settings -> Audio, make sure that the DAC driver is enabled, and then select the DAC zone from the zone picker in Roon (bottom right-hand corner where it currently says "System Output). If you click that and select the McIntosh zone from there, it should then be using the DAC driver for communication instead of the System Output mixer.

Thanks Noris. I got the purple star back. I had to improvise a little, but from your suggestion I was able to keep guessing until I got it right.

It was going to “system output” by default.
Mcintosh was a zone, but I had to click enable, then rename it as MA8900.
I disabled “system output” option.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.