QNAP 251+ to Marantz 1200. This audio device lost connection to server

Hi I also use QNAP 251+ but Marantz 1200. This audiodevice lost conection to serverafter changing title or album. The icon of Marantz disapear and I have to restart Marantz.
The I installed Roon on my PC … same problem

I had downloaded new software to install but no results.
My Chromecast devices do have all the time stabel conection…

Hi,

The Roon @support team prefer one topic per customer’s issue… so they are able to track it and focus on each individual problem. hence I split out your topic.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

Hi @Jorg_Leifeld,

How do you have your Marantz connected to the Core, is it via USB / Airplay / HDMI?
Please share some more information regarding your setup so that we can better understand it:

Hi there,

I installed ROON on my NAS from QNAP and have now found the error: It is not Roon with Marantz but Roon with Tidal
The software (Roon app) can display the pieces of music from Tidal but cannot play them, although I can play the pieces of music directly via Tidal. Here the app is not as nice as in Roon, and the idea of integrating a streaming service is great.
You can see waves in the playback zone, but no waves are displayed in the bottom line of the Roon app and you don’t hear any music. If I either deactivate Tidal or only access my local data, all songs will be played. So if I only play my own FLAC files it works fine.
I have a premium trial subscription with Tidal, not Hifidelity (for 9.99 euros a month). Can I somehow integrate Tidal with Roon?

Thanks in advance Jörg

Hi @Jorg_Leifeld,

Is it just the Marantz that is affected? If you try to play to any other zones, do you see the same issue?
Does the TIDAL web player (listen.tidal.com) work as expected for a full song?

Hallo

Wenn ich die Tidal app direkt nutze werden die Songs sowohl über Chromcast oder airplay über Marantz wiedergegeben.

Wenn ich dieselben Songs über Roon und dann tidal integriert anspielen will, sehe ich nur waves in der Audiozone, aber keine Waves in der bottomline und höre keinen keinen sound.

Hi there
When I use the Tidal app directly, the songs are played back via Chromcast or via airplay and Marantz.
If I want to play the same songs via Roon and integrated tidal, I only see waves in the audio zone, but no waves in the bottomline and don’t hear any sound.
greetings Jörg

without Roon the devices work well as expected

Core is on QNAP 251+ NAS connected to network via ethernet

Marantz is connected to NAS and to internet via ethernet

doesn´t matter whether using Ipad, Tablet (Samsung) or PC to try to hear tidal songs within Roon App.

Hello @Jorg_Leifeld,

Since you only have the premium version of TIDAL and not High Fidelity, I suspect that you are getting AAC files from TIDAL and your Core being on the QNAP needs a decoder to open these AAC files. @crieke, can you please assist?

Hi Jörg,
ich habe dir gerade eine private Nachricht geschrieben.

sorry for work
all correct
thanks for help
greetings Jörg