QNAP 453B not recognising LS50w

@support I am running Roon 1.5 339 on QNAP 453B. During the first fresh installation I was able to recognize my LS50w, however after a few days I wasn’t able to connect/ find the LS50w device. Yet interesting my Chord Mojo/Poly and Apple TV seems to be able to be found.

The LS50w is found when I have switched back to my previous core on my macbook pro.

I have tried re-installing the core server on the QNAP but the issue remains. This is frustrating as I have bought the QNAP specifically for ROON hoping that will release my laptop from the work.

My library is also located on the QNAP.

Please help.

log file attach

Hello @Andrew_Li1,

Thanks for contacting support, I’d be happy to take a look over this issue with you.

Can you please confirm that your QNAP and the LS50W is on the same subnet and are not setup to use different networks (such as a guest network of sorts)?

From the logs that you have submitted, I indeed saw that you were able to previously connect to the LS50W but the most recent logs show that there is a connection timeout when attempting to access them. Can you please try rebooting all of your networking hardware (including Router, Switches, Access Points) and the QNAP as well to see if this allow the LS50 to show up again in Roon?

Can you confirm if you are using Wi-Fi or a direct Ethernet connection on the LS50? I would try using Ethernet if you are currently on WiFi to see if the WiFi connection could be the cause.

Please let me know your findings when possible and we can continue from there.


You might also verify that you have the latest fireware for the LS50W. The June 27th update had a WiFi update. May help?

I did that update already when it was out. Forgot to mention it.

1 Like

Hello @Andrew_Li1,

Just wanted to check in with you here, have you by any chance been able to confirm if the same issue exists when connecting the LS50W directly via Ethernet? Can you please also provide a brief description of how your network is set up here (including Router model, any switches models, powerline adapters, if you are using guest networks, ect.).


Hi. I didn’t try anything else since I am still migrating from Synology to qnap.

However, one night the LS50w was found but however no sound was coming through. Then the next night it worked again and so far these two nights seems working fine.

I didn’t do anything since the last post …

Hello @Andrew_Li1,

Thanks for letting me know that the LS50s have been working for the past two days, this points that it could have been something environmental that has since gone away. If you encounter the issue again I would start with rebooting all of your networking hardware,Core, LS50s and connecting the LS50s through Ethernet. To best troubleshoot if this issue occurs again please let me know your network setup as requested in my previous post. You may also want to check our Networking Best Practices guide in case you have one of the listed Routers that require settings modifications to work properly.


A post was split to a new topic: Can you use M.2 SSD for Roon Library