QNAP Installation Error: Error while decompressing the .tar.bz2 archive

I would like to install the Roon server on a Qnap NAS but getting the following error “Fout 2021-06-05 10:16:21 System — — Error while decompressing the .tar.bz2 archive”

How to fix this…

Hello @EdJ ,
try to reach @crieke - maybe he has an idea.

Please use @“name” if you want to address something to somebody you know or is in charge of something. :wink:

Are you installing via the QNAP App store, right?
Thanks and good luck.

Hmm, that is interesting. I am not sure, if there is an issue while downloading the Linux binary files for Roon Server during installation.
As an alternative option, you could try to download the Linux x64 Version of Roon Server manually and place that file in the “Public” shared folder of your QNAP. The installation should pick up that file instead of downloading it on its own. Don’t rename the file (it only gets picked up with its original filename RoonServer_linuxx64.tar.bz2. The file gets automatically deleted from the Public share after installation.

1 Like


tried many ways to install the Roon app…via App store, first downloading package and install manually…all resulting in 45% and error “Error while decompressing the .tar.bz2 archive”

Hi @crieke,

thanks for the fast reply and your help but unfortenately…still same error message “Error while decompressing the .tar.bz2 archive”

Hi @EdJ,
I have moved your post to a new topic. Could you let me know which QNAP model you are using?

Hi @crieke,

4 WD RD Pro 4 TB disks RAID 10 and 2 WD RED 1 TB SSD RAID 1 using Qtier