QNAP Library Not Populating after Backup - Forced Rescan not working

Roon Core Machine

QNAP T251+

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

restored roon backup after installing new SSD, I cannot seem to add music from my shared drive on my QNAP. Forced rescan does not seem to work, I’m not sure what’s wrong wondering if it’s a permissions issue but I’ve ensured read access is on. Strange problem, used to work. I’ve tried removing the folder re-adding, i’ve tried moving the music to a different path still the same issue. I’ve stop/started the roon server still not working.

Any feedback appreciated, thank you!

EDIT** i just noticed this thread, seems like an old issue. The workarounds dont seem to work other than adding a network share and pointing to the IP that will scan the files. Seems like an old issue since January?

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.