QNAP - Not Showing Local Folders Anymore [See Staff Post - Guest Access Temporarily Resolves - Ongoing Investigation]

Have you tried what suggested above: enter the credentials to access the folder, which was not necessary before?

Hello All,

I know it has been a while since our last post on this thread, so I wanted to provide a brief status update. We have not forgotten about this issue, and this issue is still in the queue and being worked on internally. While we work on this on our end, I do want to reiterate that there are two workarounds available:

Workaround #1:

Workaround #2:

As per policy, we are unable to provide a specific timeline of the resolution, but we hope that the above workarounds can restore access to your library QNAP library in the meantime. Thank you for your continued patience!

1 Like

An addendum to your post: I had to enter the credentials to access the folder (same NAS Webpage access), which was not necessary before even if not requested. Everything is working well.

Works fine with localhost - THX :slight_smile:

I get this error:

image

I inserted the IP address of the NAS, including the folder eg: \193.168.1.20\Music

I also entered the userID and the PWD of my NAS.

Workgroup: leave blank

Now all the system is working well.

Hi Markus

This is my setting:

smb://127.0.0.1/Multimedia/Music

and works fine.

Torben

Ah I had SMB / network services for Microsoft deactivated - which I actually prefer.
Might try to change that as otherwise this is still completely broken in ROON.

Hi @noris, well finally at least some feedback after months of silence. And as you know patience is fading as this has not been solved for nearly 1 year now (!). As mentioned workaround #1 doesn’t pertain after a reboot and workaround #2 needs to have further network services active which not all users have.

So once again, just saying “we are working on this” and not providing any fix or at least any progress at all doesn’t make things better unfortunately.
It’s actually sad to see that priority wise this seems to be really low as there are many QNAP users paying for ROON, and ROON is primarily the tool for “managing your local library” which for nearly one year now is no longer true at all.

1 Like

Just wanting to report that Roon 2.0 apparently resolved the folder disappearing problem on my QNAP NAS (QuTS Hero 5.0). I haven’t heard of any other people who have tried it but it works for me now.

1 Like

Core v2.0 on QNAP TS453Be with 16Gb ram fully functional also with RoonARC.

Updated to Roon 2.0. Completed the app restart within the NAS. All seems fine, it retained all my local artists and albums. However, upon a full restart post firmware update (5.01 Sept update), the same issue persists. That is, all the local artist and albums are gone, to remedy it, I hit the apply button - not checking any boxes within the share ACL) and followed by a force rescan from the Roon app.

I have the same problem after the disk failure in qnap and recreation of storage pool. I’ve tried most of the solution suggested from this thread without any success. I didn’t have the issue even after the firmware update to the most recent version in qnap and roon core to v2, but only after the new storage pool created and restore the backup to it. I’m surprised that the problem wasn’t resolved after about a year…

Yes very sad as many paying QNAP users are affected by this. Maybe @crieke has some news / update on this?

Just upgraded to QTS 5.0.1.2145 and Roon 2.0, I am still effected by this bug. This bug has been with us for almost a year. It is very reproducible, but no root cause, no ETA, no progress. I have lost my confidence that this bug will ever be fixed. I can’t believe that we are still paying for this kind of product and service. I don’t know how much longer we should be patient.

1 Like

But you aren’t paying for it. Roon on QNAP has never been an official part of Roon but they do offer some support to help out.
I am a Roon/QNAP user but luckily I have had very few problems. If it stopped working I would just move to another platform. I understand peoples frustration and am surprised the issue persists so can only assume it isn’t an easy one to solve,

But you aren’t paying for it

How do you know? I am a paid lifetime member since 2018. Do you think Roon let people use their service on QNAP for free? If that so, all Roon users would have just migrated their Roon Core to QNAP and stopped paying for the subscription.

Roon on QNAP has never been an official part of Roon but they do offer some support to help out.

Could you give me a reference to this statement? From https://help.roonlabs.com/portal/en/kb/articles/roon-server-on-nas#Which_NAS_devices_are_supportedm, this is what they say.

Which NAS devices are supported?

Most QNAP, Synology, and Asustor devices with a 64-bit x86 CPU, like Intel or AMD, and at least 2GB RAM are supported.

Regardless of being an easy issue to fix or not, the communication is very, very poor. I don’t know what kind of investigation have the Roon team done over a year, and I don’t know what more need to be done. We have been patiently and politely waited. More importantly, the issue is consistently reproducible.

3 Likes