Qobuz 24/96 not playing

Core Machine (Operating system/System info/Roon build number)

Intel NUC I7 8th gen Roon Rock
Intel NUC 17 10th gen Hqplayer

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Yulong DA 9

Description Of Issue

I am trying to test Qobuz hi res but it does not play!
I play my own music and Tidal through HQPlayer DSD 24 bit 11,2 Mhz withhout problem!

Did you Go into Roon Settings and set this?

Yes, I have done this! When I set 44,1kHz it plays! As I am using Hqplayer 24 bit 11,2 Mhz I suppose it does not matter, or…

Hey @Per_Svensson,

Sorry we took so long to get back to you …:pleading_face:

In the meantime, it looks like you got @Jim_F’s help (thanks a lot for stepping in). How are things now? Can you play music from Qobuz with Roon?

Thank tou Rebeka! I can play 44,1 but not 24 bit 96 or 192!
I have the same problem with Tidal!
I am using Hqplayer 24 bit 11,2Mhz ( closed form 16m ) without problem!

Hey @Per_Svensson,

I appreciate you following up and trying out this setting.

Since the lower quality stream works for you, it sounds there is something in your setup that isn’t able to handle the higher bandwidth stream.

Sometimes a simple change like switching your network to Google or Cloudflare DNS can help. There could also be a piece in the chain (bandwidth from ISP, router, switches, etc.) that is a bottleneck here.

1 Like

Thank you Rebeka!
At the moment I cannot play Qubus at all so I will skip it and stick to Tidal and my own files for the time being! It sounds plausible that something is wrong in my chain but as Hqplayer works it is OK with me!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.