Qobuz album won't play in Roon

Core Machine (Operating system/System info/Roon build number)
Rock latest

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

Hi @suppot This specific album Roon refuses to play. It plays in Qobuz app fine. Roon does not show tracks as unavailable so what’s wrong here? All other albums in Qobuz play fine.

I’ve just had tried it. Found the same problem. Added it my library and it played!

Hi @CrystalGipsy

It’s playing okay for me — Are you still seeing this issue? If so, can you confirm the region for your Qobuz account?

A bit late to the party it was two weeks ago. I am in the the UK and it still doesn’t play . I bought the album in the end as it didn’t work. Just seen there appears to be another version of it that does play. Something going on with your Qobuz database, I have had lots of other oddities since the upgrade to 1.8 missing metadata albums in my library all unavailable with another version that is next to it that I didn’t add.

Below you see there are two Qobuz versions the one active doesn’t play the other does.

Also in the UK, I’m only seeing one version (no version tab) which is working.

Thanks Simon, I had added it on the 3rd of March, but hadn’t gotten around to listening until seeing your topic - it’s quite beautiful.

1 Like

Yes it’s a good one. Not quite as good as Cassandra Jenkins latest but it’s a keeper. Glad you like it.

1 Like

Thanks again, I just brought the Jenkins album as well!

Perhaps not to your taste, but I really like:

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.