Qobuz and Tidal don't work

Roon Core Machine

Nucleus+, Windows 10 AMD 5 3600 cpu 32Gb ram

Networking Gear & Setup Details

Luxul ethernet switches and network

Connected Audio Devices

Sonore Signature Rendu SE, PS Audio Direct Stream DAC

Library Size

55000 tracks

Description of Issue

Roon and Tidal both sign in but no content is being streamed. When I try to stream from them I get a not in this library message.

Hi @Louis_Berkman

Were Tidal and Qobuz working for you in this setup before?

Is local content streaming okay?

Have you tried giving the Nucleus a reboot? Any change after doing so?

Everything worked fine before. However, I do live in South Louisiana so who knows what electrical insults have been thrown at my Nucleus. I think a reboot will solve the problem.

1 Like

Thanks for the info, @Louis_Berkman. If you continue to see problems just let us know and we’ll be happy to take a closer look!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.