Qobuz - cannot Login

Core Machine (Operating system/System info/Roon build number)

ROCK (Intel NUC) Version 1.7 (build 667)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

No network issues! No changes in network configuration

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

SOtM sMS-200, Mytek Digital Brooklyn DAC+

Description Of Issue

A few days ago I had problems playing Qobuz tracks. I have logged out of Qobuz.
After that I could not log in again (“network error”). I deleted the cache data in the Roonserver folder. I couldn’t log in again immediately; But at some point it worked after umpteen attempts.
However, afterwards all Qobuz accesses were very slow; in particular there was a long pause after each track before the next started.
Today I logged out of Qobuz again; now I can no longer log in at all.
I tried everything restarting Roonserver, ROCK, clearing the cache, nothing helped.

Restarted your networking equipment too?

1 Like

Hi wizardofoz,
thanks. That was the solution!
I would never have thought of network problems; everything else, internet, downloads worked fine.
Sometimes the solution is simple …


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.