Qobuz does not play from Roon

Core Machine (Operating system/System info/Roon build number)

Synology 218+ with attached SSD drive (128 mb) running core

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Xfinity sFi, Roon core on 218+ connected to network switch via ethernet. Connection is high-speed at 150 mps minimum, 500 max. Windows 10 on ethernet. Audio components on ethernet. Roon version 1.8 on 218+ server and on Windows 10 remote.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

  1. Windows 10 machine via ethernet
  2. Yamaha RX A2050, ethernet
  3. Denon AVR650H, ethernet
  4. 2 and/or 3 via Oppo 203, ethernet
  5. iPhone SE

Description Of Issue

Everything worked fine until a couple of weeks ago.

  1. Qobuz streams fine via native app on Windows 10 or iPhone
  2. Qobuz through Roon finds and displays all Qobuz albums, but will not play any of them. It sticks on 0:00. This happens whether I’m using the Windows 10 app or the iPhone app, and it doesn’t matter if I try to play via airplay on the Yamaha or Denon, or via the Oppo 203.
  3. Roon will play just fine from my ripped DVD collection that resides on the 218+
  4. I’ve tried restarting Roon. I’ve tried removing Roon and reinstalling it. Same issue.
  5. I’ve also tried installing Roon core on my Windows 10 machine, deauthorized the 218+ core, etc. In that case Roon works fine and Qobuz works fine. But for various reasons, I’d rather not run the Core off an old Windows 10 machine if I can at all help it. So the problem seems to lie in the Roon Core or on the Synology 218+, and I have no clue what to try next.

Hello @James_Burling ,

Apologies for the delay! Our team’s queue is longer than typical at the moment, but we’re working to get back to everyone as quickly as we can.

In the past, we have seen issues with the DNS servers on XFinity, particularly with Linux Cores like a Synology.

How are your DNS servers set up? Are you using Cloudflare DNS, Quad9 or Google DNS? Does the same behavior occur if you try to specify a new database location for Roon on the Synology?

This topic was automatically closed after 19 hours. New replies are no longer allowed.