Qobuz doesn't play upon program loading

Roon Core Machine

Windows 10 AMD Ryzen 7 3800x, 32GB RAM

Networking Gear & Setup Details

Xfiniti wifi gateway router wired ethernet to PC running Roon core

Connected Audio Devices

iFi Zen stream and SOTM sms200 both connected via ethernet to external DAC’s via USB.

Number of Tracks in Library

83,778 tracks

Description of Issue

When Roon core updates or the program is closed, Qobuz won’t play. However, files from my library play fine.

Multiple modem resets and/or log-outs and logins to Qobuz would fix the problem. Unfortunately, neither efforts resolve Qobuz from playing currently. Very frustrated as has never worked properly since install.

Any ideas or suggestions would be helpful.

Fill in the missing information in the support template would help.

Hey @Chris_Frey,

We’re sorry to hear that you’re having difficulty enjoying music from Qobuz in Roon. You wrote:

Has Qobuz ever worked well for you in Roon? Are you able to play Qobuz directly from their app successfully? Are you using a VPN be any chance?

It looks like your Qobuz account has synced in Roon and Qobuz selections appear in your library according to your diagnostics.

We’ll be watching for you reply and get back to you when we can, thanks.

Thanks for your reply.

Qobuz will eventually end up working within Roon only after about an hour of modem resets, Qobuz logouts, and computer restarts. No idea what sequence of those actions ends up resolving the problem. Happens every time Roon program is closed or the computer restarts. Qobuz has never worked smoothly since installation in February on this machine. Tracks from Libary play without problem.

Tracks play within Qobuz app without a problem. No VPN in use.