Qobuz dropping and skips to next track

Good morning,

Since appr one week loading content from Qobuz is very slow, signal is dropping, every track is at best stopping for a few seconds after 10 seconds and continuing after a brief pause or skips to the next track.
This is not happening when using the Bluesound app.

My setup is Bluesound Vault and Node first generation, Roon server running on Synology 1019, apps in IPad Pro and Android devices. Network is wired Gigabit Ethernet. Internet connection is double Wan load balanced over a Draytek Router.

I hope to bear grom hou soon.
Regards Jos Engelen

Hi @Jos_Engelen,

Is it just Qobuz impacted by this behavior, do local files saved on your Synology play as expected?

What kind of audio zones do you have, does the issue impact all of them or just the Bluesound zone?

Hi Noris,

I have different zones two of whom I never use for music, but they were automatically detected by ROON software.

Not used zones:

  • Google chromecast on a TV.
  • Google Home device.

Used zones (All Bluesound devices):

  • Pulse Flex 2i-6029
  • Vault-01BC
  • Node 2i-BFD2

The last two are connected by wthernet and usually grouped.

Also on the last two, which I use most, Iexperiendce the lagging of Qobuz music, sometimes playback just stops without any logical explanation. I’m still trying to get more specifics but it takes a lot of time to find it. Anyhow I could not yet find the same effect on music stored on my local network.

If I use the Buesound app, I don’t experience the same difficulties.

Best regards,

Jos Engelen

Hi @Jos_Engelen,

Can you please note the exact local time + date + track you have playback issues on?

When you have the issues and if they last for more then a few min, can you please check to see if other non-bluesound zones are impacted at approximately the same time?

Hi Noris,

Today I tried to play an album on Qobuz, nearly every track had the problem, (was only using the Node 2i). I deseperately wanted to make this work and had the impression that mayby the DS-1019-Plus might be a source of the problem (this machine is also running databases and other applications) . I therefor decided to see if I might be needing a dedicated server. I installed roonserver om a Windows Surface 4 book with I7 processor and 500 Gb SSD Should be more than enough).
When it was installed it worked fine for a few hours. Then when i tried to use rthis config and also started the Vault and the pulse. it went ok for about one track after that is failed. I was no longer able to connect any device to the Core, and on my windows computer seemed not able to start the server anymore.

I really want thiis to work, and I’m willing to invest in a dedicated server, but right now I don’t know if this is a solution.

Can you please advice?

Best regards, Jos Engelen

Hi @Jos_Engelen ,

Can you please reproduce the issue on the Windows Core, note the exact local time + date of failure and then use these instructions to send me a set of your RoonServer logs for review? Any questions, just let me know!