Qobuz drops out occasionally with high res files (usually 24/192)

Core Machine (Operating system/System info/Roon build number)
Roon Nucleus - Roon Core, 1.7 Build 528

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Ethernet cable connected to Roon Nucleus from ASUS RT-AC1750 router, high speed internet cable provided by Charter (Spectrum), Arris TM822 modem.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Roon Nucleus is connected directly via USB cable to McIntosh MA5300 integrated amplifier with integral D/A converter board.

Description Of Issue
When streaming Qobuz high resolution files (usually 24/192, sometimes 24/96), the music will stop, it will take a few minutes to get the core back, it will play again for some time, then if it drops out again, I have to re-log back into Qobuz. I will get an error message that it is unable to play due to too many errors. The annoying part is the Roon Core getting lost for a couple minutes. I am guessing this must be due to the higher capacity streaming, since the same selection (Debussy-Rameau by Vikingur Olafsson) in Tidal did not drop out and played fine. This has happened in other 24/192 Qobuz files, such as the recent Chet Baker release. Not a big problem, does not happen often, since most files are not that high a resolution. Acts like there needs to be more file buffer. I will find out what the actual speed is with a speed test. I am able to watch movies on Amazon with the LAN ethernet cable connected to the TV set, which should have more data than this.

Hi @Michael_Gormley,

I have a few questions/suggestions starting off:

Have you made sure to enable “Multicast routing” for your Asus router?

Networking Best Practices Guide:

ASUS Routers

We recommend enabling “Enable Multicast Routing” option in settings.

How exactly is your Core getting lost? Are you presented with the “searching for Core” page? During this time, are you still able to access your Nucleus Web UI as expected?

Have you tried a different USB cable for the connection yet?


  1. I have the ASUS router set to enable Multicast Routing.
  2. I have put in new premium Cardas USB cable connecting Roon core to McIntosh integrated amp.
  3. I also have new cat 6 ethernet cables connected to router and from router to modem.
  4. When Roon core drops out I get the “searching for core” page. No display of the music recording that was being played. This typically lasts for several minutes and doesn’t matter whether I am using the desktop computer or the cell phone for the interface.
    The cable upgrades and software revisions have certainly helped some since I started Qobuz in December. Dropouts are less frequent and now usually only on 24/192 files (which aren’t many). This only happens if I am streaming these files from Qobuz. This seems to be what MQA in Tidal was designed to prevent. If I play high resolution files from my storage on the Synology drive, I have no problems. Certainly the sound is better than ever.
    I will check the download/upload speeds, but usually this has not been a problem in my area. Thanks for your help!
    Mike Gormley

Hi @Michael_Gormley,

Thanks for checking the above.

I would advise you try performing an OS reinstall on the Nucleus. You can do this by first performing a Backup of your current database and then opening up the Web UI and clicking on “Reinstall Operating System” button:

I did the OS reinstall as instructed. It seemed to help some. It still dropped out of the same Qobuz 24/192 file, but played quite some time before dropping out and this time it reconnected (still showed the “Lost Connection” page) within 30 seconds.
Mike Gormley

Hi @Michael_Gormley,

Thanks for trying out the OS reinstall. Can I please ask that you reproduce this issue and note the exact local time + date + track it occurs on next and let me know here? I would like to enable diagnostics mode on your Nucleus to see if we can gather more information that way.

Hi Norris,
The dropout problem has diminished for some reason - did you perform some kind of black magic??? On the evening of 4/1 I ran a 24/192 Qobuz file from 10:35 to 11:40 and it played perfectly - the longest that file has played (Debussy-Rameau by Vikingur Olatsson). I thought being late in the evening may have helped, since internet capacity can be variable. I reran the same file on the afternoon of 4/2 starting at 3:05 pm (Mountain Standard Time) and the whole selection played flawlessly through to the end at 4:24 PM.
I then tried another 24/192 file (Symphony No2 in C Minor, Anton Bruckner) also from Qobuz started at 4:31 pm. It played most of the selection until near the end (track 2-2, 17:01 into the track) at 5:46 pm when it dropped out and got the “Lost Connection” page. It reconnected to Roon within about 30 seconds and then I restarted and it finished playing.
I ran an internet speed test this morning (4-3-2020). At 9:30 AM: 118.4 mps download, 10.9 mps upload, 18.0ms ping, 1ms jitter.
At 9:42 AM: 118.5 mps download, 11.2 mps upload, 19.0 ms ping, 0ms jitter
I trust these speeds are good, will check later in the day when it may get busier with online schooling and work.
In short, the dropout is much less than it once was and not a major issue, since there are not many files over 24/96 and it plays 24/192 much better than in the past. Thanks for your support - I am one of those very happy with Roon software and support! So glad to have it in these times.
Mike Gormley

I spoke too soon about dropouts becoming less of a problem. Today (Sat. 4/4/2020) I played two Kurt Elling recordings that both dropped out. Both are in 24/96 resolution, which hasn’t dropped out lately. This size file is pretty common in Qobuz.
At 7:03 pm, 4 min. 20 sec. into track 5 (Secrets are the Best Stories), dropped out with same “Lost Connection”. Replayed to the end O.K.
At 8:47 pm, 0:53 on Track 1 of “Questions” recording dropped out.
At 9:24 pm (MDST), ) 0:54 on track 7 (Endless Lawns) Dropped out.
Maybe there was more internet useage at this time causing problems?
Mike Gormley

Hi @Michael_Gormley,

Sorry to hear that the issues are back. I’ve gone ahead and enabled diagnostics mode for your Nucleus and what this action does is automatically upload a log set to our servers for analysis. I can confirm that this report has been received and I have requested the technical team look over it for further clues as to why this behavior is occurring. Once I hear back with further information, I’ll be sure to let you know. Thanks!

Hi @Michael_Gormley,

I am still awaiting further feedback from QA, but I wanted to take a look at your logs myself and see if I can ascertain anything. To me, it looks like your Nucleus might have rebooted during the timestamps you mentioned.

Can I please ask, are you still able to access the Web UI when this issue occurs? I posed this question earlier in the thread, but your response was not clear, so I’d like to double check. By WebUI I am referring to this page:

I haven’t tried accessing the Web UI when the system drops out, but since I get the Message of trying to reconnect to Roon, it is very unlikely I could access anything from the Roon Nucleus. There was nothing there but the page that the Roon Core was trying to reconnect. Yes, it does appear that the Nucleus reboots each time that the music stops and drops out. I can understand the track getting stuck due to internet issues, but don’t know why it would reboot. I seldom access the Nucleus website except for doing the diagnostic thinks you instructed. Is my problem unique? Thanks for investigating!
Mike Gormley

Hi @Michael_Gormley,

Yes, I would say so. Something strange is going on here, I wonder if this might be a power issue.

Can you provide some more details on where the Nucleus is physically connected? Is it plugged in directly to an electric socket or do you have it plugged into an extension cord?

Are you using the power supply that came with the Nucleus or do you have a 3rd party power adapter?

The power goes from the wall outlet into the Niagra 1000 power strip. I am using a S-Booster 18-19 v DC power supply from the Niagra 1000 power conditioner to the Nucleus. Should I try the Nucleus power supply instead? Or does the Niagra 1000 power conditioner have something to do with it? Does the Nucleus require more power than it is getting from the power supply when processing high resolution streaming? This hasn’t happened with high resolution files from my Synology hard drive. Thanks.
Mike Gormley

Hi @Michael_Gormley,

I would try using the stock power supply that came with the nucleus and bypassing the power conditioner/strip as a test. If the Nucleus was drawing too much power and the 3rd party power supply is not keeping up, this could explain why it looks like it reboots by itself.

I connected the Nucleus power supply directly into the wall outlet and will see what happens. For some reason, had to reconfigure the audio output (even though the same) to get the sound output. Will let you know how it works next week. Have a good Easter weekend and thanks for your input!
Mike Gormley

1 Like

Hope you have a great Easter weekend as well @Michael_Gormley and do let me know how the stock power adapter fairs after testing this further!

It dropped out pretty quickly playing the Qobuz 24/192 classical piano piece from before (track 1) using the stock power supply plugged directly into the wall outlet. I measured the voltage using a digital voltmeter I have on hand and have 124 volts both from the wall outlet and the Niagra 1000 power conditioner. If there are momentary glitches in the data over the internet, the interruption should cause the music to momentarily stop without requiring the Nucleus to reboot??

Yes, the Nucleus shouldn’t reboot if there are networking issues, but in this case it looks like the entire Nucleus (or RoonServer process) is being restarted.

We could also try using a fresh database to see if the current one is playing a factor here. To set up a fresh database, you can use these instructions:

  • Create a Backup of your current Roon Database
  • Stop RoonServer from running in Nucleus’s WebUI
  • Navigate to your Roon’s Database Location
  • Find the folder that says “RoonServer”
  • Rename the “RoonServer” folder to “RoonServer_old”
  • Restart the RoonServer in the WebUI to generate a new Database

See if the new database helps?

HELP! Something went wrong. I created backup, renamed Roon Server to Roon Server_old. Upon restarting RoonServer, would not pull up Qobuz or Tidal even by logging in again, so I reinstalled operating system. Shortly after completion, I lost Roon connection and haven’t been able to get it back again. Can no longer find //Roon/data on network using my PC. I hope I haven’t ruined anything. When I could last see Roon data on the network, it created a new RoonServer file. Don’t know how to get it to reboot. Phone will not connect either, so not a PC UI problem.
Mike Gormley

Hi @Michael_Gormley,

Are you still able to access the Nucleus Web UI? If so, can you share a screenshot of the status of the WebUI? If you’re not able to access even the WebUI, I would connect the HDMI output from the Nucleus to a Monitor or TV and share a screenshot of what the diagnostics info it says.