Qobuz errors: too many failures, playback stopped

Thanks for being open, Gareth. Enjoy the music!

I’ve a Qobuz beta user and every time I try to play music via Qobuz in Roon, I get the following messages:

playback was interrupted because a track failed to load.


Too many failures. Stopping playback.

I’m not terribly impressed so far. Any suggestions?

Hi Don,

I moved your post to a new thread so @support can help you out.

Can you describe your setup, including networking.

Cheers, Greg

I updated to 1.6 yesterday and signed in as a beta user the same day. I also just upgraded to Sonicorbiter I5 yesterday, so a busy day. Tidal works fine, as Usual, but Qobuz doesn’t. i am using Orbi mesh router but everything is hardwwired via ethernet cable including sonicTransporter, ultrarendu, and PS Audio DS Jr dac. A few times, I could get one song to start playing, but now nothing. I am assuming Qobuz beta is not ready for prime time unless you can tell me otherwise. Thanks,

Hi @Don_Ivey,

Are you by any chance using a Qobuz CEDIA trial account? I have seen some reports tonight with that message. To confirm if you’re on CEDIA trial, try playing a song on the Qobuz app and see if it plays for more than 30 seconds.


@noris There is another thread describing this problem. Could you consolidate them?

I had the same. Although I have a trial, I first had to complete paying 1 eurocent. Because I use an addblocker the paymentprocess was stuck, without warning message. After disabling addblocker, the paymentprocess completed. And voila, I could play music from Qobuz.
And this morning I got a refund of 1 cent! :grin:

Does the playback also get interrupted if you play the same tracks using the Qobuz Desktop app? If so, what error messages does the app give?

I’m not getting any music from Qobuz through Roon, only the messages I mentioned earlier. When using the Qobuz app on my ipad or android phone, I’m only getting about 20 seconds of music, then when I ask to hear the whole track, I get a message telling me it’s not available now. I’m not sure whether I’m really in the beta or not.

Now that sounds like a problem with your subscription.

“There are no offers available at this time” is the actual message recceived.

8 posts were split to a new topic: Active Qobuz Subscription fails to stream

Win Desktop/Qobuz works on all resolutions as did Roon/Qobuz last night. This is probably a server issue on the Roon end of things. BTW my Qobuz account is a new USA Studio account. Just opened it yesterday and tested it and it worked just fine so something happened last night.

Hi everyone,

We’ve been looking into these reports, and the majority of them appear to have a simple answer – these errors occur if you do not have a valid Qobuz subscription.

To be clear, Roon requires an active Qobuz subscription. Being able to log into Qobuz doesn’t mean you have an active subscription, since your subscription may have lapsed due to a free trial ending, or failure to process your payment, etc.

How To Confirm You Have An Active Qobuz Subscription

I you log into the Qobuz web player and you are only able to play 30s clips, you do not have an active subscription, and you will not be able to play Qobuz content in Roon.

30s clips are what Qobuz allows you to play when you have no active subscription, like you might find on Amazon or other download stores.

  • If you can only play 30 second clips on the Qobuz website, you need to contact Qobuz about getting a subscription. If you are in the US and your free trial has ended, they should be willing to extend your trial.

  • If you ARE able to play full tracks on their website, please start a new thread with full details of your setup (including details of your Core and network as described here), so our Support team can help.

Thanks all!

1 Like

A post was split to a new message: Qobuz not working

I went online and setup my credit card for a subscription and that fixed my issues, i can now listen to Qobuz albums and A/B against Tidal for sound quality. I am excited to finally get this rolling for a proper test.
Happy listening

1 Like

Hi… I have a activ subscribtion with qobuz. i was so pleased about the inclusion, but the first view days it did not work (tracks jumped, or not playing at all). then everything worked fine until yesterday. same probs again. whats the reason, please?
rgds Gery

Log into Qobuz on the web. Choose your plan. Give them your credit card. Then it all works seamlessly.

1 Like

I also was having the same kind of issues.

But not any more!

I figured out that obviously it could be Roon that was having a senior moment, or it might be Qobuz.

I was having the same error messages on Roon mentioned in previous posts, concerning ‘too many failures, playback stopped, etc.’ when I was using it to access Qobuz. There was no problem with my subscription. It was all paid up and functioning, and I was properly logged in.
But on the few times that I opened the Qobuz app itself, I was also getting a Qobuz error message which said that the path for imports was not available. This error:
Screenshot 2020-05-19 at 8.39.04 AM
It was very frustrating.
But MAYBE, I thought, the Qobuz error is ALSO causing the Roon error. Because Qobuz has to ‘report to’ Roon.
So I tried to trace where this missing Qobuz ‘path’ should be, and found that the hidden library folder did not contain the imports folder that Qobuz needed. You can see hidden folders in any window on a Mac by pressing Command+Shift+fullstop or (in US English), Command+Shift+Period. So I simply created a folder in the right place, with the right name, and restarted Qobuz. No more Qobuz error message. Good.
Then I decided to go into Roon’s settings and remove my Qobuz service from Roon. I then quit Roon. I completely logged out of Qobuz, then I restarted Roon and re-added Qobuz to my Roon account. It worked. No more error messages. (yet…) So it does seem that if you have this particular kind of error message in Qobuz, solve the problem in the Qobuz app first, THEN reboot the apps, maybe even your whole operating system, and re-add Qobuz to Roon.
It seemed logical, and I have been using Roon all day with no further errors.