Qobuz errors: too many failures, playback stopped

I’ve been having the same error messages as others “Playback was interrupted because a track failed to load”, it tries to load a song then it goes to the next song and so on down the line of tracks with the same error message each time. My network is Velop mesh wireless system. I did a speed test and I am getting 200mbps download speeds direct from the modem and speedtest.net shows 150mbps from the wireless Velop nodes. I am running Roon on different music servers ie…Bryston BDP2, Ultrarendu and micro rendu with the same results on all devices. It looks like network issues and I am having a tech come out tomorrow to test my network and install a new modem to see if this solves the issue. I will keep you posted

Same problem here. Fails to load most tracks. Tidal did this same thing early on but works smoothly now for the past year.

I’m willing to bet it has nothing to do with your network.

Same problem here.
Roon on NAS
Connected to MacMini with usb DAC.
Everything works perfectly: TIDAL, hi-res & DSD local files.
Qobuz does no t play songs. Sometimes it starts a random song of album BUT in .mp3 format…
My WIN10 Qobuz app works without a glitch.
Please help.

Same here. Works ok with Tidal and local files. Tried to reebot Nucleus and no change.

I am sure it is not the network as well, I just want to rule out all possibilities since we are beta testing Qobuz.


Roon on Win10/1803 PC. Cannot play anything from Qobuz.
Switching to the same album in TIDAL: It plays with no errors or delays.
So it is NOT a problem of my network connection…

However, I guess - in my special case - it could even be a problem of my account:
I can login into Qobuz with a so called “custom account” because I frequently buy CD and HiRes downloads from Qobuz. But currently this account is not authorized to play full album tracks with streaming. I can only play tracks for 30 seconds with Qobuz web player or desktop app.
Anyhow, by using this login inside Roon I’m able to connect to Qobuz at all and to check if albums have version in Qobuz, besides versions in TIDAL or in my local library. And this makes sense for me in order to decide to possibly download some Qobuz tracks later on. Without a Qobuz login from inside Roon I would not see anything from Qobuz.
So what I would expect from Roon is to allow 30 seconds track replay in such a case… a procedure equivalent to what Qobuz web player and desktop app will do…

1 Like

Cable Tech just left, installed an updated modem/router and Speeds are up to par across cat5 and wifi. 250mbps on cat 5 and 150mbps on wifi. this is more than enough speed to stream music and run multiple streamed Hi res movies at the same time, so the issues lie with Roon integrating Qobuz. Tidal does not have any issues streaming music to Roon. I hope these issues can be rectified quickly as I am eagerly anticipating A/B testing Tidal vs. Qobuz.

What happens if you use the Qobuz desktop app to play back the same tracks?

when I use the desktop app on my pc it works just fine but only gives me a 30 second sample of each cut. Is this part of the beta test procedure or should I be getting the full song? I noticed that when I search for albums or songs the search function works great, I can see the different options to choose Hi res files but when I choose to listen to an MQA version it only allows the lower resolution 320kbps to be listened to. I should note that I can get a few seconds of a song to play once in a while so I have heard a few seconds of music randomly play through Roon.

OK, this sounds as though there’s an issue with your subscription I think. I’m not in the beta test group, but I wouldn’t have thought that the group members would be restricted to 30 seconds - that would be the same for people without any subscription at all.

That is the way it is when I log into the desktop app, I can’t answer that question in Roon as I have not had the chance to listen past about 10 seconds only on two occasions. Any other Roon/Qobuz beta testers here that can help answer this question?

OK I am feeling a bit sheepish. So I signed up for quboz, but apparently this was just to create an account, you then have to start a subscription, I thought by creating the account you started the trial.

Suffice to say once I started the trial everything began working. I guess within roon, quboz cannot give you the 30 seconds of sound it does on the desktop app where I twigged.

Sorry to waste everyones time.

1 Like

Thanks for being open, Gareth. Enjoy the music!

I’ve a Qobuz beta user and every time I try to play music via Qobuz in Roon, I get the following messages:

playback was interrupted because a track failed to load.


Too many failures. Stopping playback.

I’m not terribly impressed so far. Any suggestions?

Hi Don,

I moved your post to a new thread so @support can help you out.

Can you describe your setup, including networking.

Cheers, Greg

I updated to 1.6 yesterday and signed in as a beta user the same day. I also just upgraded to Sonicorbiter I5 yesterday, so a busy day. Tidal works fine, as Usual, but Qobuz doesn’t. i am using Orbi mesh router but everything is hardwwired via ethernet cable including sonicTransporter, ultrarendu, and PS Audio DS Jr dac. A few times, I could get one song to start playing, but now nothing. I am assuming Qobuz beta is not ready for prime time unless you can tell me otherwise. Thanks,

Hi @Don_Ivey,

Are you by any chance using a Qobuz CEDIA trial account? I have seen some reports tonight with that message. To confirm if you’re on CEDIA trial, try playing a song on the Qobuz app and see if it plays for more than 30 seconds.


@noris There is another thread describing this problem. Could you consolidate them?

I had the same. Although I have a trial, I first had to complete paying 1 eurocent. Because I use an addblocker the paymentprocess was stuck, without warning message. After disabling addblocker, the paymentprocess completed. And voila, I could play music from Qobuz.
And this morning I got a refund of 1 cent! :grin: