Qobuz Hi Res still dropping out

Roon Core Machine Windows 11 PC

Microcenter GS47, Intl i9-2900, 32 MB ram

Have been having a problem with Qobuz dropping out and skipping to the next track…it’s been ongoing and today I realized it’s much more pronounced on 192/24 vs 96/24 . I get the message “Qobuz is loading slowly…this may be a network problem” (I’m paraphrasing).
Originally when this started happening a week or so ago i thought it was a network issue to my Oppo 203 and an unmanaged switch…but I then realized it’s happening at my Core…(Windows PC), wired directly to the router (Frontier Fios Gig, Arris router ) when I use the direct speakers out jacks (analog) and select 'system output" instead of the Oppo or other endpoints. . So it’s happening digitally over LAN to external devices and in the computer analog speaker jacks themselves.
Looking at my log files, the errors occur and “that’s not good” is the log remark about Qobuz loading slowly.
Playing the same track (“Gimme Shelter”, Rolling Stones, Let it Bleed) and other tracks/albums through the Qobuz app outside of Roon is no problem. Something is happening within Roon… I"ve closed all other apps, rebooted the router, the PC, (clearing the Qobuz cache seemed to help VERY briefly but it was so brief I can’t be sure. Was able to play the track on the PC w/o errors but the next day it was back to skipping).
Everything on the PC is up to date–in fact I’ve updated since the problem started with no change.
Very frustrating as I have a lifetime Roon subscription but since more of my music is streaming services rather than local files, I’m finding it nearly unusable unless I lower the streaming quality. Any help is welcome!

Seems OK in the UK at the moment but I have experienced problems with the Roon-Qobuz interface in the past. It’s not necessarily Roon, rather the handshaking between Roon and Qobuz.
In the past I have lost access to ALL of my Qobuz favourites and NOTHING I tried at the Roon client end made the slightest difference. Only thing that worked? Wait a while and normal service is resumed.
Not much help to you, but I didn’t want you wasting your time re-installing…re-booting…clearing caches…deleting databases etc. I don’t believe this will help.

Can you maybe ringfence on when this started to happen ?
Did you try a reinstall of 918 in your Roon cockpit ?
Did you try to disconnect Qobuz in Roon and reconnect / re-login ?

Hi, I haven’t tried just uninstalling and reinstalling Roon. I did try the disconnect Qobuz/reconnect, delete cache, etc. I initially thought it was a network problem with the core connecting to the endpoints, but that’s not the issue…the Core Windows PC is connected directly to the 1 Gig router (and I am getting roughly that speed on that PC) and the problem occurs in the system output there as well as endpoints (individually–am not simulcasting to a multiednpoint zone or anything).

I’ve also changed the DNS from the default ISP to Google. Closed all other apps. Put all the power saving settings in Windows on high performance. I may try to put the Core on another PC (a laptop) but I hate to have to either run that continuously or go into another room and boot it up every time I want to play music on the spur of the moment.

I realize Windows 11 isn’t officially supported but I wish that the Roon networking guide had some very specific Windows settings tweaks…this Qobuz problem seems to be so common but the support team seems to attribute it to so many possibilities that it’s tough to ever nail down a solution.’

UPDATE: Tried it again–thinking maybe time of day might be an issue. I’m not expert on reading logs but “sleeping in read–this isn’t good” seems to be a problem and “poor connection kbps 7309” isn’t good either. This PC is getting nearly Gigabyte download speeds so not sure what could be throttling things (and again, Qobuz works perfectly through it’s app on this PC…only chokes in Rooon).

03/23 08:05:57 Trace: [System Output] [HighQuality, 24/192 QOBUZ FLAC => 24/192] [22% buf] [PLAYING @ 0:24/4:30] Gimme Shelter - The Rolling Stones
03/23 08:05:59 Warn: FTMSI-B-OE qo/5550E632: poor connection kbps:8020.0 (min:8028.0)
03/23 08:06:00 Info: [stats] 5931mb Virtual, 495mb Physical, 86mb Managed, 2217 Handles, 131 Threads
03/23 08:06:02 Trace: [System Output] [HighQuality, 24/192 QOBUZ FLAC => 24/192] [14% buf] [PLAYING @ 0:29/4:30] Gimme Shelter - The Rolling Stones
03/23 08:06:03 Trace: [System Output] [zoneplayer/raat] sync System Output: realtime=30446244041 rtt=0us offset=-73951755us delta=306us drift=-18755us in 30.437s (-616.222ppm, -2218.400ms/hr)
03/23 08:06:07 Trace: [System Output] [HighQuality, 24/192 QOBUZ FLAC => 24/192] [4% buf] [PLAYING @ 0:34/4:30] Gimme Shelter - The Rolling Stones
03/23 08:06:09 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:09 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:09 Warn: FTMSI-B-OE qo/5550E632: poor connection kbps:7309.0 (min:8028.0)
03/23 08:06:09 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:10 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:10 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:10 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:10 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:11 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:11 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:11 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:11 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:12 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:12 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:12 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:12 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:12 Trace: [System Output] [HighQuality, 24/192 QOBUZ FLAC => 24/192] [PLAYING @ 0:39/4:30] Gimme Shelter - The Rolling Stones
03/23 08:06:13 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:13 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:13 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:13 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:14 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:14 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:14 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:14 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:15 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:15 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:15 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:15 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:15 Info: [stats] 5927mb Virtual, 495mb Physical, 89mb Managed, 2200 Handles, 130 Threads
03/23 08:06:16 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:16 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:16 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:16 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:16 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:16 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:17 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:17 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:17 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:17 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:18 Trace: [System Output] [HighQuality, 24/192 QOBUZ FLAC => 24/192] [PLAYING @ 0:44/4:30] Gimme Shelter - The Rolling Stones
03/23 08:06:18 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:18 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:18 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:18 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:18 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:19 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:19 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:19 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:19 Warn: FTMSI-B-OE qo/5550E632: poor connection kbps:6967.0 (min:8028.0)
03/23 08:06:19 Debug: [prebuffer] sleeping in read -- this isn't good
03/23 08:06:20 Debug: [prebuffer] sleeping in read -- this isn't good

Did you try a different network cable between PC and Router ? This solved the issue for some other users facing the same

Please try disabling IPv6 on your router, this also solved the issue for some users

Tried that …in the meantime I notice I can play 96/24 of this and other tracks…it’s 192/24 that’s a problem. I’m going to try a quality cable before I try moving the Roon Core.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.