Qobuz is not working for me inside of Roon

Roon Core Machine

Intel i7 computer running Windows Server 2012 R2

Networking Gear & Setup Details

Frontier Router feeding Cisco 48 port switch (unmanaged)

Connected Audio Devices

MSB Reference DAC (basement), NAD M51 Digital preamp via USB and Sonora Ethernet to USB converter (family room)

Number of Tracks in Library

11,000 tracks

Description of Issue:

Qobuz has not worked for me through Roon for over 2 months. I’ve had a back surgery in the middle of that period or I would have asked for help much sooner.

I’ve rebooted multiple times and relogged into Qobuz. I can play the songs directly from their app; I cannot get a single one of the same songs to play from Roon. Additionally, ever since adding Qobuz (and cancelling Tidal), the search function doesn’t work at all…just churns.

Also, Roon radio will play until it selects a Qobuz song and then just stops with error “too many failures”.

It is unacceptable for Roon not to fix this. Stating that it’s a Qobuz problem is rather farcical. That’s the whole point of this expensive software… to integrate our music sources. It’s works fine on Qobuz app. Doesn’t work through Roon.

What do you see for streaming plan under settings:services: Qobuz?

And inside of Roon you need to login with your email address and not a username.

Are you by any chance using the Comcast XFinity service in the US? I ask this because there have recently been other threads by users having problems with playing Qobuz through Roon which could be traced to some advanced security setting on the XFinity router. Look here:

Qobuz playback through Roon is not generally broken and seems to work well for the vast majority of users. It’s much more likely that the problem is on the side of your setup (even if you reply that it has been previously working well for you) or your Internet access and its security restrictions.

Logged into Qobuz with email, not username.

Also, Roon Radio is effectively non functional because it will select a Qobuz song which generates the error

“too many failures” and just stops playing anything. Quite frustrating.

No, not using chrome cast. I have a windows server running Roon core and my DAC takes an Ethernet input.

Roon can see the albums in Qobuz, but fails to play them even when Roon selects one for Roon radio

Fill in the template you were given starting the post otherwise everyone is just guessing.

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

I was asking about your Internet provider… if Comcast is by any chance your Intenet access provider.

I am using Frontier Fios.

I cannot see any place to fill out a template so I copied and pasted in the first post.

I’d check that windows is still holding a of its firewall rules.
The checklist below is for a tidal posting but the same list applies.
The too many failures is normally a Comms error.

If you have not, try setting the DNS to be 1.1.1.1 ( or 8.8.8.8) and see if that helps.

It says the Last Library Sync was 6 Mar 2018, which is very curious. What happens when you click on “Sync library now”?

Is the date/time correct on your Windows Server 2012 R2 system?

Yes I have tried multiple times to resynch. It just returns the same March sync date.

Hi @Jordan_Breiner ,

What happens if you try to sign out and back into Qobuz in Roon, does that change anything? Are you able to use the regular Qobuz app or the Qobuz web player (play.qobuz.com) without any issue (to play a full song)?

Roon thinks the date is March 2018, and it probably gets the current date from the system. Have you checked the date/time on your Windows Server 2012 R2? This could be a red herring and unrelated to your issue, but it is something that is clearly wrong and worth following up on. It is plausible that software errors can occur while calculating time intervals.