Qobuz is not working with Nucleus+

Roon Core Machine

Nucleus+ with all the latest updates

Networking Gear & Setup Details

Netgear Orbi

Connected Audio Devices

iPhone11
Lenovo XP

Number of Tracks in Library

Description of Issue

Connects to Qobuz, sees the playlists and albums, but when I click on a song to play it just hangs! I tried the following posted else in the forums on my lenovo

  • rebooted nucleus+ ---- it did not work

  • logged out of qobuz, rebooted nucleus+ ---- it did not work

  • logged out of qobuz, shutdown the nucleus+, exited roon app on my laptop, moved ‘cache’ folder in the roon director to ‘cache-old’, powered up nucleus+, started the roon app on the lenovo, logged into qobuz, tried playing a song from one of qobuz playlist ---- it did not work, and it just hangs

can support help!

12 posts were merged into an existing topic: Qobuz playback is not working after latest update

Please make certain that the Qobuz app is working properly using the SAME account as in Roon, on a device on the same network/type as your Roon Server.
And please provide a screenshot of your Qobuz account settings (feel free to mask off any personal info)