Qobuz issues again

Roon Core Machine

NUC8I7BEH

Networking Gear & Setup Details

ASUS GT-AC5300

Connected Audio Devices

Denon receiver (HDMI)
S88 (Ethernet)
Z3’s (Ethernet)

Number of Tracks in Library

Description of Issue

The Qobuz connection issue started again today. Nothing there but no alert from Roon. Did not cycle the Network this time. Cycled the NUC then the login failed alert popped up. Retry failed. Cycled NUC again and got the alert again. Went to services and logged out of Qobuz, cycled the NUC again, went back to services and this time the logon to Qobuz worked.

So logging out of Qobuz then cycling the NUC seems to resolve the issue similarly to clearing cache when a normal power cycle doesn’t help.

Whats up Roon team? There does appear to be something going on with these repeated issues.

Might be something regional, maybe, since I’ve never had any problems with Qobuz failing to connect here in Germany in over 2 1/2 years - aside from the two service outages I’m aware of.

I had the same problem after the weekend. After I restarted the core, I was able to log in again.

Next time also clear the cache to.

I have a similar problem. Qobuz not streaming. everything else working - library, radio etc. Logged out and now won’t let me log back in…infuriating. Roon please advice what to do

I have the same problem. A reboot of my core (ROCK NUC 7i5) didn’t help.

Same problem here, will try & reboot NUC and get back.

EDIT: rebooting NUC helped, Roon playing.

I can’t log in to Qobuz with Roon.

I’ve never had any problems with it before. Reboot didn’t help. Local files playing normally. Core on Linux.

Edit: Tried again after being at work all day and it’s back to normal. No problems…

turning the nuc on and off seems to have resolved…but the point is - this shouldn’t be happening and this is the second time in months

In a perfect world you are right. In the computer/internet world… not so much.
There are thousands of things that can go wrong. It can be an error with Qobuz, it can be a regional thing, it can be an internet connection, it can be your own network, it can be an OS update etc. etc. I can think of worser things than restarting my computer or software once in a while.

Hey @Mike_LC,

Ben here with the support team. While we investigate this issue in more depth, we’ve found that rebooting your core will oftentimes allow you to log in.

Please let me know if you’re still running into issues with Qobuz :+1: