Qobuz latency. Songs stop, then skip

Mac Mini (2014), MacOS 10.15, Roon1.8

TP Link WiFi

Oppo BDP-105D, USB

There’s intermittent latency with Qobuz on Roon. Here and just here. A banner flashes saying that Qobuz is loading slowly.

Tidal always works fine. Local files fine. Qobuz on Qobuz app fine.

Restarting does help. As does signing in and out. (Haven’t done this scientifically, but it does seem to work.). Also the problem goes away and comes back by itself.

My DNS points to my router. (Upon reading older post, I checked this.)

Hey @Albert_Fung,

Thanks so much for reaching out and even more so for testing this behavior and trying to find solutions.

You mentioned your router. Have you tried using Google’s or Cloudfare’s DNS? Does that change things?

Thanks in advance :pray:

I will change it to cloud flare and report back later.

So far so good. Given the intermittent nature of this issue, we’ll see…

1 Like

Hey @Albert_Fung,

Thanks so much for trying that - we appreciate the effort. I’m glad it worked - at least on the day. Please, let us know if this reoccurs :slightly_smiling_face:

Still, so far so good.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.