Qobuz library does not sync

Hi, my new KEF Wireless II came with a 3 month trial of qobuz. I am able to use the subscription on my naim devices but using the very same credentials in my roon ROCK lead to the strange result that I can log in to qobuz, but library sync does never end without showing any qobuz content within roon. A first glance at the logs shows Warn: [qobuz] [http] error result from http request: {“status”:“error”,“code”:401,“message”:“Current authenticated user is not authorized to perform this request”}
The very same user is able to stream content to naim devices. Any hints here?

Just a guess, but could it be that the voucher covers only hi-fi and not hires content as it is selected in Roon?

nope, it is studio premiere

You cant use it in Roon and Naim and Kef at the same time, might be that one of your other devices is still saying it’s active and stops Roon from streaming. Try logging out of Qobuz on everything other than Roon. The license only allows it to be used on one system at a time. When in Roon you can stream it to multiple endpoints as its classed as one device with the account details, same if you use Naims multiroom. But you can’t have the same Qobuz account actively streaming on two seperate eco systems.

unfortunately, this won’t work either, but thanks for the hint.

Try removing any account details from Roon stop the server delete Roons cache folder then try rebooting.

did it, same result. The log-in seems to work, as you can see from the screenshot above.

Im out of ideas then sorry, you could try changing DNS server Cloudflare if your not using them already it has solved people’s issues with other streaming problems. Other than that I suggest waiitng for @support it’s an odd one.

1 Like

Do I have to wait until @support will provide me with further instructions or do I need to post my issue elsewhere? Thanks!

Hello @sailorck ,

I’ve moved your post over to the #support category, if you need technical assistance, posting here is the best place to reach us:

As for the issue, are you able to use the Qobuz web player (play.qobuz.com) with the same account you’re logged into Qobuz with?

Thanks for moving the topic. Yes, the same account details and I am currently on a trial account „Studio“. Within the Webplayer I can see my recently bought albums.

Problem occurs anytime, so I was never able to use quobuz through roon.

My Setup:
ROCK based on NUC i7 following your hardware advices, most recent software build, several endpoints (Naim NDX2, MUSO 2, RASPI, Airplay Device and MAcBook). all on the latest software release. No other room problems for years.

Unfortunately, nothing has changed. Qobuz streaming via qobuz app and my naim apps works fine, it is just within roon that I cannot sync my library, cannot browse qobuz and all in all, cannot use it. @support what else is there left to try?

any suggestions?

Hello @sailorck ,

Can you please try to set up a fresh database on the ROCK Core and verify if this helps with the issue?

  • Create a Backup of your current database
  • Stop RoonServer from running in ROCK’s WebUI
  • Navigate to your ROCK’s Database Location
  • Find the folder that says “RoonServer”
  • Rename the “RoonServer” folder to “RoonServer_old”
  • Restart the RoonServer in the WebUI to generate a new Roon database folder
  • On the Roon Remotes, press “Use another Core” and connect to the new database
  • Do not restore the previous backup just yet, verify if the issue persists on the new database

Well, thanks for your reply @noris. I might try this next weekend. Is it guaranteed that I can at least restore my current state? I am not interested in loosing any of my edits or files for a qobuz trial.

Hello @sailorck ,

Yes, a backup of your database takes a snapshot of it in the current state, if there are any issues you can always perform the reverse and rename the RoonServer_old back to RoonServer, but hopefully the fresh database test can provide some useful information.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.