Qobuz library not loading

Roon Core Machine

Intel NUC NUC6i3SYH i3 6th Gen 4GB DDR4 256GB SSD

Networking Gear & Setup Details

Motorola mg7550 bridge mode > Nest Wifi Modem > Netgear G305v3 switch

Connected Audio Devices

Naim Uniti Atom
Raspberry Pi with ropieee > USB > Burson Conductor
Chord Poly > Mojo

Number of Tracks in Library


Description of Issue

My Qobuz library is not loading, which also seems to be causing some artists not to load. Also the overview page for artists will not load. Pics below:

This has happened before, but I didn’t realize qobuz may the cause of it… I logged out of both qobuz and roon, restarted my core, and even rebuilt my entire library the first time this happened.

BUMP. Anyone out there?

Hey @Nathan_Rulli so sorry for the delay in our reply! We’d be more than happy to assist you with this.

Could you please try the following:

  • Log out of Qobuz in Settings → Services, reboot your Core device, unplug it for a couple of minutes, turn it on and log into Qobuz in Settings → Services
    Does Qobuz still fail to load?

  • If your Core is not connected directly to the router, could you please see if the issue persists when the Core is connected to the router via an Ethernet cable?

Additionally, are you able to log in to Qobuz and play music on their Web Player with no issues?

Thank you! :pray:t3:

P.S. I love Aphex Twin - been a fan for many years, great choice! :slight_smile:

1 Like

Thanks for the reply Ashley.

I have done the above, but haven’t tried unplugging the core, only rebooting it or turning it off then back on.

Also never tried plugging directly into my router.

But, last night I went and did a recovery from a backup on Oct 23rd and things are working normally again. If or when I have trouble again, I will try your methods. Thank you.

I’m wondering, could it be an issue with my core? It was purchased used through eBay, so maybe not the most reliable piece of hardware. But if it was still able to play local files, I should think all hardware is working properly? Not sure.

Everything Qobuz works fine elsewhere; web player, windows app, naim app, and android.

1 Like

@Nathan_Rulli it’s great to hear that restoring the backup helped. Had you imported any new files or changed anything in Roon since October 23rd?

I don’t believe it would have much to do with your Core if restoring the backup from a few weeks ago helped you get back to your Qobuz files. If this happens in the future, you might want to go ahead and clear the Qobuz cache, as well.

  • Exit out of Roon
  • Find and open your Roon database
  • Navigate to Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

Of course, please let us know if this occurs again and the steps we provided do not help.

Thanks again! :slight_smile:

Yeah I noticed my tags are gone, which I must have started doing since Oct 23rd. Also have added more music from qobuz and my local library since then.

I did actually delete my Roon cache as well before restoring, but that didn’t fix it.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.