Qobuz library not syncing to roon

I have appx 18000 tracks in qobuz, just started subscription for roon yesterday, had some connectivity issues with core just connected to wifi last night so I hooked it up to Ethernet this morning, then this happens…

I’ve tried restarting roon, disconnecting and reconnecting qobuz, and uninstalling and reinstalling roon, power cycling windows laptop etc all to no avail.

Ps problem persists even if I switch laptop core internet connection back to wifi.

Any ideas @support?

Have you tried clicking the Sync library now link?

Yes I’ve tried that several times thanks.

In library maintenance I noticed over 18000 tracks were removed from the library “by qobuz” - they are all still in qobuz however? - i removed these “deleted tracks” in Library maintenance to see if it would help - but still no effect

I seem the have the same issue here. I’ve checked the settings but none, it just happened suddenly.

Did you try clearing the cache, didn’t work with me but interested to know if it helps you.

I have lost all my Qobuz albums in my Roon Library on 30th May (around 150 in total) - they are all still in Qobuz. If I restore the Roon library from a recent backup the initial album total includes the missing Qobuz albums, but the total number of albums starts “counting down” until all the Qobuz albums are gone. Everything was fine on May 29th and no changes to my system have been made. This is very worrying. How do I get my Qobuz albums showing once again in my library?

1 Like

I’ve done it, didn’t work for me :confused:

1 Like

See my info below as requested, I really hope you can provide steps to resolve ASAP

  • Setup details including networking devices in use and how your Core is connected:
    I use Windows laptop as core, connected via Ethernet directly to router
    iPhone and IPad Pro as end points
  • The region of your Qobuz account
  • Confirm whether or not the albums are still visible if you go to the Qobuz app or web player and look at your favorites:
    Yes all content still there in both Qobuz app and web player

I saw that you guys have fixed it on this Forum, but on my system it’s not sorted out yet. Similar situation. The Qobuz albums only do not appear, only the local albums do. When I just add an album, it appears there but after awhile it disappears if it’s a Qobuz album. All my albums are still available under Qobuz, My Qobuz.

Still not working here, very little contact from @support too, been over a week now!

There’s been a fix to a Qobuz server that has helped some accounts (including mine), but as @dylan posted in a similar thread, some accounts are still seeing issues, and further investigation is ongoing.


Hi, just would like to update that mine has been fixed. Thank you so much for the effort! :slight_smile:

1 Like

Hello @Derek

We’re sorry that you’re among the small number of our members who were affected by this. Dylan has posted another update here. We’re happy to report that Qobuz has determined the origin of the issue and a fix has been implemented. Please bear with us, your Qobuz library should be restored soon.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.