Qobuz loads, does not play with new Nucleus

Roon Core Machine


Networking Gear & Setup Details

Connected Audio Devices

Library Size

Description of Issue

Recently added new Nucleus to Node2i steamer. Had Qobuz with the Node and it worked fine.
Added the Nucleus logged into Qobuz and Tidal.
Tidal works fine Qobuz loads, shows all albums, favorites etc.

When I select album to play shows elapse time etc. When I press the Play arrow the pause symbol appears but there is no sound and the elapse time indicator shows a flash back and forth.

I logged off of Qobuz on the Node and Roon and reactivated Qobuz on Roon but still does not play.

Thanks in advance

Hey @Randall_Hartwig, I’m sorry to hear you’re having trouble playing Qobuz on your Nucleus. Before we start troubleshooting, could you fill in these details from the support template? Thanks!

Networking Gear & Setup Details

Your network gear (model of routers/switches) and if on WiFi/Ethernet

Connected Audio Devices

Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.

Linksys EA7450 router, ethernet to the Nucleus and ethernet cable from the router to the Node2i.
Pulse Flex 2i powered wireless speakers.

Thanks for the update, @Randall_Hartwig.

If you go to Settings > Services > Qobuz and lower the streaming quality to the lowest setting is there any change?

Can you try updating the DNS your router is using?

1 Like

I lowered the streaming quality, no change. Still no sound.
The Linksys DNS setting has Auto & Manual. I switched it to Auto; no change.
Switched it back to Manual and tried inserting the like the example but it doesn’t accept.
It’s on Auto now.

Any other suggestions?

Sorry for the late reply, @Randall_Hartwig.

I enabled diagnostics again and looked at what’s going on on the Nucleus. There are a lot of networking errors.

Can you try disabling IPv6 on the router?

Did it give any specific reason? Can you try


The IPv6 I’m not sure how to disable.I did the Release and renew.


Here Is what the screen shows when I try to change the DNS


After renewing the IPv6 I tried playing from Qobuz and it played the album successfully. I tried playing a different album and it reverted to not playing. Went back to the previous album and it too did not play again. I tried renewing a couple times and it always works for the first album played only.

I cannot find how to disable the IPv6.

Thanks for your help,

Hi @Randall_Hartwig, there are some instructions from Linksys about IPv6 settings here:

Do you have the IPv6 Setup section that’s outlined here? Can you share some screenshots?

Sorry, didn’t receive the instructions from Linksys you referenced.

I’m sorry, @Randall_Hartwig — let’s try this again!

Hey @Randall_Hartwig,

I wanted to take a moment and follow up on this thread: I was wondering, did the steps linked by Dylan help? Can we do anything to improve things?