Qobuz login failing

Roon Core Machine

Ubuntu Linux AMD FX 8350 8 core 16 Meg Ram

Networking Gear & Setup Details

Ethernet connection to endpoints.

Connected Audio Devices

Raspberry Pi running ropieee with hi hat. coax connection to Schiit Guningar

Number of Tracks in Library

6800 tracks w/o qobuz

Description of Issue

Why is the qobuz login failing right now?
Thanks

Are you using your email address or a user name? You need to use your email address.

Also, have you tried restarting core and remotes?

I was successfully connected and then it just failed. yes im using email as id and I just restarted the server. same error.

PK

Cheers Phil.

You may want to give us a little bit more info on your setup.

I added the detail info to the original post.

QOBUZ login failing here in AU also. Only a new issue as I was using it yesterday.
I can log in to their site directly so must be something to do with backend somewhere.

qobuz is back here .

It’s down here too. Logging in to Qobuz from Roon fails. The Qobuz app works just fine

Having the same issue yesterday and today.

OK, I found a fix for mine. Had to go into the ROCK files and delete the QOBUZ cache files.
As soon as I did this, it allowed me to sign in straight away.
Should add, once I did this, a full restart of the Roon server too.

Thanks, out of nowhere Qobuz stopped working for me today as well.

I followed your approach and deleted the files in the two Qobuz folder on the ROCK server and rebooted the server.

Now Qobuz works again. Just another issue in the endless saga with this buggy Roon software.

A post was split to a new topic: Moc OS 12.4 Qobuz Login Issue

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.