QOBUZ metadata disappearing in ROON

After loosing all my Qobuz metadata in my Roon app on ipad (air model 2019 10.5"). I have now also lost all QUOBUZ metadata on one of my Windows 11 Roon remotes. Worked well till yesterday January 16, 2022.

What the H**L is going on?

This is destroying all my Roon enjoyment. No more 10.5 inch remote for in the living room (iPAD) and no more remote (W11) in my dining area.


Have you made any edits to this content in Roon?

Is this content from local files, TIDAL, or Qobuz?

Screenshot of import settings

Description of the issue

When you say you are “losing all your Qobuz metadata” - do you mean this:

Or is the issue something else?

1 Like

Checked Qobuz account. It IS active.
Now resetting/restarting Roon core + server it runs on.
will update info

Please answer my question - if it is the issue I referred to, then resetting/restarting the Roon Core etc will have zero effect - this is a Qobuz issue, nothing to do with Roon…

Dear Geoff, please to let you know that it is NOT a Qobuz problem. I run USB Audio Player PRO on my Samsung Galaxy NOTE 20 5G (Android 11), and the Qobuz plugin there shows all data perfectly.

Sorry, but it is still not clear to me whether you are reporting the same issue as noted in the other thread. What, precisely, do you mean by “losing all your Qobuz metadata”? A screenshot would be helpful if you can’t put it into words…

Thank you. So this is the same issue as I referred to in the other thread.

And as I said - this is not a Roon issue, it is a Qobuz issue. Apparently (as stated in the thread), Qobuz have changed something on their end, so the integration of some Qobuz data with Roon has been broken.

Roon Labs will be aware of it, and will be working with Qobuz to get it fixed.

Here is all information: ‘personal ifo’s still exist’. However NO new searches can be done on Qobuz.

See next screenshots to complete the information.


TNX for your patience.

Will Roon staff look into this? Or in other words how do you know? (just out of curiosity)

Yes, we are all seeing the same thing, and that includes Roon staff.

BTW, the global Roon Search function will still search the Qobuz service, so you can still use that. And Qobuz material that you have added to your library is still present and accessible via the Browsers.

1 Like

He probably searched the forum and found

Then saw

Thumbs up :+1:

This is now fixed.

Hello @Hans_Van_den_Bent

As @Geoff_Coupe mentioned this was caused by a brief outage on the Qobuz side. Facilitating the delivery of millions of tracks between Qobuz/TIDAL and Roon involves a staggering degree of integration.

With that, there are going to be occasional hiccups. As we’ve seen here, they are typically righted quite quickly - in this case in under a day.

When you encounter these issues please check the forum to see if anyone has reported a problem. If so you can chime in to say you’re seeing it as well. If not, please send us a heads up.

The support staff and moderators are people just like yourself who want Roon to be a pleasant, well functioning, engaging product to use. We appreciate your help with this. Thanks!

1 Like

Hi Jamie, it is indeed fixed for Windows, but I am still missing all artwork on the iPAD Roon app. See screenshot (the same on all Qobuz tabs.