Qobuz multiple dropouts every 10 min on Formation speakers

loging into qobuz from roon helped so I olny get about 3 drops every 10 min or so and the songs do not change as much as thery were before. Here is my network router speed.

Hi @Jose_Canas,

I have split your post into it’s own thread to better assist. Can you please provide some more info regarding your setup?

  1. What kind of Core are you using, is it this Windows PC?

  2. Are you using WiFi or Ethernet? Is the behavior the same if you temporarily connect via Ethernet?

  3. Does this behavior affect all of your audio endpoints or just one/some? Does “System Output” (the laptop’s speakers) exhibit the same behavior?

I am using a PC as the core. No the behavior is only while connecting via wifi to B&W speakers but it had not happened before. Thanks

Hi @Jose_Canas,

You mentioned you are on WiFi, can you please check to see if the behavior is the same when using Ethernet? WiFi is often less reliable than Ethernet, if it the issue occurs again, I would take a look at this aspect.

Any other ideas. I have Bowers & Wilkins wireless speakers so i have to use a lap top to run roon server

Hi @Jose_Canas,

  1. Are the B&W speakers on the latest firmware?

  2. What model speakers are they?

  3. If you try to play to your laptop’s speakers (“System Output” zone), do you notice the same behavior?

Yes The B&W speakers are on the latest firmware. If I run QoBuz alone off my phone I do no get the issue using Airplay. I also do not get the issue if I plug the computer to my laptop speaker set up. It only happens when I use roon to play the Formation (A pair of Bookshelfs and the subwoolfer Duo) and also in the bedrrom using the Wedge. The speakers are called Formation System and the problem only started after I payed for the subscription, not before when I was using the free Trial. I tried connecting the laptop to the network and the problem continues. That makes no sense correct? I hope you can help because I really like roon.

Hi @Jose_Canas,

Can you please reproduce this behavior and note the exact local time + date + track you experience this issue next on? Once I have this information, I can enable diagnostics mode which can hopefully reveal some further clues.

I think I fixed it. I had to tweek the Sample rate conversion and it stopped. Thank you!! I’ll let you know if it comes back

1 Like

Hi @Jose_Canas,

Thanks for letting me know. What exactly did you tweak with regard to sample rate? Did you set Roon to upsample all the content to a specific rate? In any case if the issue does return just let us know and we can pick this back up again, thanks!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.