Qobuz network issues

Roon Server Machine

Synology + Roon NUC

Networking Gear & Setup Details

Asus AX86U Wifi & Ethernet

Connected Audio Devices

2 * Roopiee PI + Minidsp SHD. 1 roopiee on wifi, 1 on ethernet, 1 roopiee display ( no audio output)

Number of Tracks in Library

7000 tracks on Synology NAS

Description of Issue

Qobuz network issues preventing playback of tracks and track skipping.

i’ve had synology based Roon for years but over the last six months have started getting network errors on playback of Qobuz tracks (playlists of mixed albums seem to cause more issues than a single album) i’ve three different endpoints which I syncronise playback, ie the same music playing throughout the house.

i’ve tried a NUC based Roon Rock as an alternative and made sure the Synology drive doesn’t contain the backups.

No issues with local file playback

Am looking for a place to start, which logs to look at, what items to look for. eg is it likely to be with playing to three end pointpoints. It’s not been a problem before but who knows.

Hey @ian_frost,

Thanks for taking the time to write in! Could you please reproduce the issue and share the specific date, time and name of the track playing when the issue occurs?

Once you let me know this info, I’ll go ahead and enable diagnostics for your account so I can review the logging for clues.

If you’d rather do it yourself manually, please use the directions found here and send over a set of logs to our File Uploader.

Thanks!

Thanks Ben,

i’ll run some trials purely on a mix of Qobuz tracks, then upload the logs. Though the error message is the standard Qobuz network error, the issue, of course could be related to Roon trying to synchronise across three different end point. I assume the logs will identify that though.

Hi Ben,

Logs uploaded. I’m actually running a Rock rather than the Synology version, and these logs relate to that.

Hi @ian_frost,

Thanks for sending those over! A few follow up questions for you based on the traces we’ve found:

  1. Does this issue happen when only playing to a single, or two endpoints?

  2. Do you have any DSP engaged with affected zones/endpoints?

  3. The particular error indicates RAATServer is encountering buffer issues. As an immediate troubleshooting step while we investigate further, try the following after creating a reliable Backup to preserve any custom DSP and Zone settings:

  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “RAATServer”
  • Rename the “RAATServer” folder to “RAATServer_old”
  • Restart the Roon App to generate a new RAATServer folder

We’ll keep an eye out for your response. Thank you!

Hi Ben,

i’m having difficulty uploading .zip files, and have been over the weekend. But in summary

I ran a single end point for a couple of hours then added the other two, with file skipping happening when running three.

Beforehand though I made sure no DSP was being added, renamed the RAATserver folder. Re your message re buffer issues. do those relate to the internal network or Qobuz?

Hi @ian_frost,

Thanks for this! I’d be curious to know a bit more about which endpoint you started with, and which two you added?

My general point to all of this is to better understand if the issue is tied to one specific endpoint.

Do you have the option to hardwire all three endpoints? How is the roopiee display connected to your network?

Ben,

Clearly the issue is with WiFi not Qobuz, which was my original concern. I’ll work on the network first.

Thanks for the support. I’ll close this ticket then

Ian

Hi @ian_frost ,

Have you been able to make progress on this issue? If you still need our assistance, please do let us know.

I have indeed. I believe the issue relates to one wireless endpoint and Roon’s inability to sync multiple end points when one of them plays up. Better app error reporting, would have resolved this months ago, but the standard, can’t connect to Qubuz, possible network problems, was in my case nothing to do with the Internet, but my own Intranet. The users over on the ropieee thread helped me out

Switching to a wired endpoint resolved the issue immediately.

But happily i’m up and running again so lets close the case

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.