Qobuz No Longer Working

Core Machine (Operating system/System info/Roon build number)
Roon Server/MacBook Pro, MacOS 10.11.6, Roon build 667

Motorola MB7621 cable modem
Apple Airport Extreme -> Netgear switch via ethernet
Another Netgear switch via ethernet
Sonore Optical Module (via ethernet)
Sonore OpticalRendu (via fiber)

Schiit Bifrost 2 via USB

Description Of Issue

All of the sudden, I can no longer play any Qobuz tracks through Roon. Qobuz and Roon have been working perfectly together for months. They were working perfectly yesterday. Today, when I select a Qobuz album and hit play, I don’t get any music. The play button in the footer changes to the pause icon, but the timer never moves off 0:00. Locally stored albums and tracks play fine, so I don’t think its a streamer or DAC issue. The standalone Qobuz app and the web player both work fine, so I don’t think it’s a Qobuz issue. Speedtest says my Internet is downloading 239 Mbps, so I don’t think that is the issue. I have rebooted my Roon Server (MacBook Pro) and Roon on my iMac multiple times. I’ve also logged out of Qobuz and logged back in (which initially didn’t work till I rebooted the Roon server machine).


Can’t say if this is the issue but there is a recommendation against using this router in the Networking Best Practices information. Something to consider.

Sorry about your problem, but I am glad to hear someone has had the same issue as me! My Roon core is on a NAS that was connected to my network through a Netgear Ethernet switch and it worked great about a year, then I had the same problem you describe. I took the NAS off the Ethernet switch and connected it directly to my Netgear router and the problem went away. Hopefully this gives you somewhere to start.

Thanks for your suggestions. I don’t use any wifi for my Roon configuration, but I do have a Google wifi router on my network as well as the Apple device. Let me see if I can get the Google device to take the place of the Airport Extreme and see if that fixes Qobuz.


OK, I pulled the Airport Extreme off the network and managed to get the Google Wifi talking to the Motorola cable modem. Qobuz still didn’t work. Then I logged out of Qobuz and logged back in. It still didn’t work. So I rebooted my Roon Server. Now it works! Thanks again @Mike_LC and @Stephen_Horvath for your help!

1 Like

Hello @Mike_Donaldson, glad to see you got some help here! Please let me know if you have any further issues.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.