Qobuz not playing back music files

Core Machine (Operating system/System info/Roon build number)


Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Asus AC-68U via Ethernet cable

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

USB to Schiit Audio Gungnir

Description Of Issue

Qobuz Will not play back music files. This just recently started. When I click on play Roon shows an error message and continues to the next track all the way through the album.

The message is “Unable to start streaming. Check your Qobuz account and try again.”

I checked the Qobuz services under settings and I am signed in successfully. Also, I just paid my monthly fee for Qobuz so I am up-to-date. If I run the Qobuz app on the same IPad music plays just fine.

Have you rebooted everything?

Crap! I did reboot everything, but what I didn’t try was logging out and logging back in. Which I just tried and that seem to solve the problem. Duh!

That was going to be next :wink:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.