Qobuz not playing Roon Server on Antipodes

Since a few days (update Roon???) my music from Qobuz is not playing. Local files play allright.
Also Tidal seems to work (tested with another account).
And Qobuz works if I install Roon server on my iMac. But I would like to install Roon server again on my Antipodes server.
Antipodes can’t solve this, neither can Qobuz.
Anyone else has this problem? Help wanted.

When you remote into the Antipodes GUI using it’s IP address you should be able to go into the software manager, select Roon server and then select uninstall.
After task is complete, restart the Antipodes, go back into software manager, select Roon server and install.
This should give you a new fresh Roon server start.

What model of Antipodes and what version of software is it currently running?
2.5, 2.7?

Antipodes EX as renderer/player? CX as server. I allready reinstalled Roon server and Roon Ready. Antipodes has tried (last night), but problem persists.

I run software version 2.7

By the way very kind of you to look over my ‘shoulder’. I’m rather desparate…

Only other suggestion i can think of is to completely sign out of Qobuz inside of roon under settings, services and resign in, maybe change the password in Qobuz from Qobuz itself before you try this step?
And no problem, members here on the whole just try to help wherever they feel they can.

Hi Kevin, will try your suggestion now, but otherwise I’m out of options since we (Antipodes and I) have reinstalled all apps. Perhaps update Roon / Qobuz and Linnux don’t find eachother at the moment?
Will let you know after resign in to Qobuz

Alas no improvement. Will have to wait for some expert views on this topic.

Have you had a look at the Roon Diagnostic log on the CX? Among the messages following Roon Core startup you should see messages that confirm login to Tidal, and others that should indicate what is happening during the attempt to login to Qobuz.

Following your suggestion I downloaded the log file. It’s alle abracadabra to me. I think I understand some items but I can’t make up if there really is a problem just related to Qobuz.
Is there a ‘safe’ way to share this file with any expert? And if so, are there any ‘privacy’ issues in this log file. I don’t want to be vulnerable for hacks etc.

I agree that the Roon log is not ‘user-friendly’. You would be looking for a message like this:

06/16 10:24:13 Debug: [easyhttp] [6] GET to https://www.qobuz.com/api.json/0.2/user/login?request_sig=2c75be9e572480f392ad083a4521129c&request_ts=1592295853 returned after 358 ms, status code: 200

I think it would be best if you raise a Roon support ticket for this problem, since it is Roon Core that is trying to log into Qobuz using your credentials. Roon Support will be able to determine the reason why the connect is unsuccessful.

Like this?
10/04 20:16:08 Debug: [easyhttp] [11] GET to https://www.qobuz.com/api.json/0.2/user/login?request_sig=e15aeadfb2204c3ca0a928e4f6635a69&request_ts=1633371368 returned after 268 ms, status code: 200

Looks like the message you sent me. If this is correct I wil certainly raise a support ticket. Thanks for your patience.

That indicates that Roon Core has received a response from Qobuz:

HTTP 200

The HTTP 200 OK success status response code indicates that the request has succeeded.

You could look further down the log for additional Qobuz-related messages. But Roon Support can look at your logs and judge whether there is a problem and what it might be.

You might check that your Qobuz Id and Password are correct in Roon Settings.

I sent my log file to Roon Support. I have inputted my Qobuz ID and Password many times and always as a copy from keychain. In these settings Qobuz works so they are correct. Hope Roon Support will find out where the problem is.
I certainly will give you an update.

In the end it was rather simple but a lot of work needed and some support from Roon. I had to install an alternative router. Problem was the DNS server from my internet provider could not be changed in the standard router. I reinstalled an older Apple Airport Extreme and here I can input my DNS server of choice. I used Cloudflare ( and now everything seems to work as it should. So Roon support and Bob thanks for thinking with me.

Glad you were able to resolve it. That was a nasty problem, no wonder you could not work out what was wrong.