Qobuz not playing since update today

build 1.8 (764) on i7 with iPad remote

Unable to start steaming check your qobuz account. Too many failures Stopping playback - help please!

Check to see whether you can play outside Roon using the Qobuz app or site.

If you can, reboot your devices and your network. This seems to have fixed things for many people.

If that doesn’t work try switching your DNS settings to OpenDNS, Cloudflare or Google. This has resolved Qobuz problems for me (before and with 1.8).

Thank you - tried your suggestions but still getting the same response from Room!

1 Like

Hey @Michael_Bunting,

Thanks so much for reporting this and already trying a few troubleshooting steps. Could you please confirm that all your devices are running Roon’s latest version?

Does this issue happen when streaming from other sources (TIDAL if you have an account or local files)?

Could you please try going to Settings > Service and lower streaming quality to the lowest setting. Does the same behavior occur?

Thanks in advance :pray:

Hi Rebeka thank you for your contact. Both my i7 and iPad are running Roon 1.8 (build 764).

I don’t have Tidal but streaming from my network Synology works fine. I have tried lowering the streaming quality from Qobuz but even going to the lowest setting makes no difference.

It would seem that Roon is connecting to Qobuz (Roon reports that I am signed in to it) and I am able to view and select an album to play but Roon continues to report “ Unable to start steaming check your qobuz account. Too many failures Stopping playback”.

Thank you!

Dear Support Team - do you have any update on my Qobuz streaming problem as it is still not working. Thank you!

Hey @Michael_Bunting,

I’m sorry for not getting back to you earlier - it is because support is closed over the weekend. This thread is in our technical team’s queue and they will get back to you as soon as possible - it is important that you can stream music from Qobuz and enjoy Roon :slightly_smiling_face: .

In the meantime, could you please also help answer these questions?

  • Does this happen for all endpoints?
  • Does this happen for all Qobuz content or just certain albums / formats / qualities?

Thanks again

I encountered a similar error message when trying to stream an individual album via Qobuz.

A question: are the albums/tracks in your Library?

Next thing, please try the following experiment:

  1. Select an album at random and add it to your Roon Library but do this via the Qobuz app (add to your Qobuz Favourites). Do not add to your Roon Library via the Roon app.

  2. Check that the new album has been added to your Roon Library. Some times it takes a while to sync. Rebooting the Core can speed things up.

  3. Try and play the new album from your Library.

Hi Rebeka - no problem we all need time off!

I only have one endpoint

It appears to happen with all Qobuz content.

Thank you

Dear Support and StopMakingSense I am delighted and embarrassed to say that I have sorted out my Qobuz streaming problem - my annual subscription had expired - renewed now and streaming again…sorry!!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.