Qobuz not playing while Tidal does

I’m using a Pink Faun server 2.16 as roon core. Tidal streaming services works perfect on my Iphone and server
Qobuz works on my Iphone and browser streaming but not when I log in with my roon server.

hope there’s anyone who can help me out…I’m puzzled and Qobuz Customer is truly French…We don’t know ask Roon they said… pf

Hey @Frank_VFS, I’m moving this over to the Support category for ya. Can you tell me a bit more about your network configuration/topology, including any networking hardware you use (routers, switches, extenders, etc)? That way we have a clear understanding of how your devices are communicating.

Once we’ve got a bit more information about your network, our technical @support team can follow up with next steps.


Hi @Frank_VFS,

Can you please share some more details regarding your setup as Kevin mentioned? Also, are you able to use the Qobuz Web Player (play.qobuz.com) with this same account? Please verify you are able to play full-length tracks there as you can still play 30 second snippets even without an active subscription to Qobuz.

I am able to play qobuz files on my web browser and on the iphone / ipad application. I used it in the car for streaming music while driving.
My network is a QNAP NAS connected to a SoTM Switch and the Roon server is a Pink Faun 2.16.

In my ROON account i have Tidal connected and this works perfect,
Also my dropbox back up works fine.
Qobuz isn’t working…and I get a headache because I can’t figure out why

And my dac is a MSB Select dac connected with the USB Pro module / Pro ISL to the Pink Faun

In Roon it shows i am logged in correctly to the qobuz account and its set to high res. Tidal streaming works correctly. I do wonder however. The Roon account I have is on a different email address than the qobuz account…but that shouldn’t be a problem i believe.

Roon build 1.7 (667 stable)

The Roon Server (Pink Faun) is connected to the SoTM switch snh10g
Apple imac is connected to the snh10g
Qnap nas is connected with dual port to the snh10g

All are able to connect to the internet
Qobuz plays on the imac web browser

Hi @Frank_VFS,

Can you please try to reproduce this issue and let me know the exact local time + date + track of the next issue playing Qobuz material? Once I have this information, I can take a look at the logs from the Core, thanks!

1 Like

See the 2 screenshots.
I tried to play the track to the msb renderer and to the ipad i use as remote

When opening the qobuz application on the ipad and playing the same album it works

Time is Brussels time zone

Hi @Frank_VFS,

Thanks for sending those timestamps + screenshots, this is helpful.

I’ve tried to enable diagnostics mode for your account and what this should have done is upload a log set to our servers, but I am not seeing this log report come in.

I have two followup suggestions here:

  1. Can you please try to reboot your Pinkfaun server? I wonder if a reboot will help re-establish connection to our diagnostics servers.

  2. Can you please confirm if the same issue occurs on a different Roon Core (standard Windows / Mac)? To switch Cores:

  • Create a Backup of your Roon database
  • Open Roon on the other PC you wish to try as the Core
  • Roon Settings -> General
  • Disconnect
  • On the “Choose your Core” screen, press “Use this PC”
  • If asked to Unauthorize, you can go ahead and do so. You are limited to one active Roon Core at a time but you are free to switch between them as often as you’d like.
  • Verify if the same behavior occurs on the different PC

Hi Noris, i am having trouble doing a back up. The Pink Faun server has been rebooted nulerous times the last few days. I’ll try again and make screenshots

Hi @Frank_VFS,

Thanks for rebooting the server, I can confirm a log set successfully came in.

Looking over your log, we are seeing traces that indicate this issue could be related to a Linux Kernel issue reported in another thread and we believe that this scanning issue is causing general instability on your Pinkfaun server:

The infinate scanning issue is due to an older version of the Linux Kernel in use, and other users have successfully resolved this issue by updating their Kernel versions to the latest.

Since your server is a Pinkfaun server, I am not aware if there is a way to upgrade the kernel version on it or if this is something that Pinkfaun themselves must do.

We have reached out to Pinkfaun to see if they can advise further, and we suggest you also reach out to Pinkfaun as well.

I have been in contact with Pink Faun (Jord) in the last 2 days and today he logged in remotely in my Pink Faun 2.16 server.
About 30 mnutes later everything was working, I could login again and Tidal as well as Roon are working now.
This issue caused also that my roon server wasn’t able to back up and continued scannin after finishing the scan of my database… So I hope all of that is fixed now.

Great work from Pink Faun (and you guy’s finding this issue…) because I was getting grey hair as this wasn’t an easy thing to find.

Now time to enjoy music…

Rock & Roll :slight_smile:

1 Like

Hi @Frank_VFS,

Thanks for letting us know you were able to work with Pinkfaun on this to update the Kernel and that it resolved the issue, that is wonderful news!

Thanks again for working with us here to troubleshoot this issue, and if you require assistance with anything else Roon-related, please just let us know!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.