Qobuz not streaming (but local files and Tidal are)

Core Machine
Salk Streamer, Linus 5.0.12-arch1-1-ARCH
Roon version 1.7, build 511

Network Details
Ethernet, via Comcast cable

Audio Devices
Streamer into OPPO Sonica DAC

Description Of Issue
Simple - Tidal is streaming fine, local files are streaming fine. Qobuz, no go. Album and song titles/length displayed, but when it “starts” it sits at 0:00. So, I had to start my Tidal subscription again.

I’ve rebooted core several times, I’ve logged in and out of Qobuz (and yes, it’s active) 3 times, cleared things so I only have 1 login (this machine). Rebooted Qobuz numerous times.

A post was split to a new topic: Qobuz streaming not working on Mac Mini

Hi @Douglas_Peot,

Just to confirm, if you use the Qobuz web player (play.qobuz.com) do tracks properly start there?

If you let it sit for a bit of time, does the track actually start playing or do you see any error messages being displayed?

What does your network setup look like, can you list the model/manufacturer of your networking gear?


So yes, it works fine if I use the Qobuz app on my phone. Sounded like I am not the only one having an issue as someone else had posted.

Qobuz suggested logging out of Qobuz (did that), turning off my Roon Core (did that), turning the Roon core back on (did that), and finally re-logging into Qobuz (did that)… still the same issue. Just tried that here at 7:00pm eastern on Thursday 1/9/20

please help!

Just found myself logged our of Qobuz. Logged back in and working again.

Hi @Douglas_Peot,

Thanks for letting me know that timestamp. I have activated diagnostics mode for your account and what this action does is automatically upload a log set to our servers for analysis.

I’m looking through diagnostics and I’m seeing quite a few Name Resolution Server errors listed when attempting to reach Qobuz streaming servers.

In the past, we have seen ISP providers use unreliable DNS servers, I would suggest changing the DNS in your router to Cloudflare (, Quad9 ( or Google ( Can you give that a try and let me know if it helps?


I’ll have to research how to do that. I’m moderately technical. Comcast is my ISP (And has been since I started using Roon, no issues up to this point. Ok, update 8:30pm 1/9/20

set it to google - still no dice on Qobuz… Tidal still works fine.

As for Qobuz - it shows everything as usual, but when I hit play, the blue status bar on the track time streams back and forth, but songs do not start.

Hi @Douglas_Peot,

Thanks for giving the DNS changes a try. The next steps here would be to clear out the Roon cache to see if it helps. Can you give these instructions a try?

  • Exit out of Roon
  • Find and open your Roon database
  • Navigate to Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

That did the trick. I ended up blowing the whole cache away in the trash, and that finally did it.


1 Like

Hi @Douglas_Peot,

Glad to hear that the cache clear helped, if you have any further difficulties feel free to reach out again!


Unfortunately a new day, and the same issue is back. I deleted the cache again… but this time it is not helping. Tidal of course still works as do my local files. Thoughts?


So I had to do this entire process.

  1. Log out of qobuz on Roon.

  2. Close Roon

  3. delete the cache

  4. Turn-off my server

  5. Power server back up

  6. re login to Quboz

So… kind of a huge pain. Never had to do this before. Any idea what is causing this and how to fix long-term?

Hi @Douglas_Peot,

Do you by any chance have another PC which can host the Roon Core? It would be interesting to note if only the Salk Streamer is impacted by this or if this reproduces when Roon is on another machine.


Qobuz not working again. Tidal is.

I’ve tried the usual tricks.

  • clear qobuz cache
  • logout of qobuz, clear cache, reboot core, login again…

usually clearing the cache works, or doing it then a re-boot. (like last week)

reinstall remote on ipad

I can login to Qobuz, but it won’t play. Acts like it’s about to start a track and then nothing. Tidal… no problems.

Yes, since the latest software update. Had issues with Tidal also (sometimes it’s slow to log-in, or I have to try a few times). But Qobuz always is a mess it seems after software updates. I was told last week it should be a one-time cache clearing, and re-boot… but I’ve been trying all day and no go again today.

And today 3/24…

Usual tricks worked. Logged out of Qobuz, cleared cache, logged back in… Qobuz working again. Strange.

Hi @Douglas_Peot,

Glad to hear the behavior is yet again resolved. If this issue occurs again, I would suggest that we take a look at logs. Please note the exact local time + date + track you next experience this issue if it occurs again and let me know here. Once I have that information, I can enable diagnostics for your Core and take a look for any additional clues.