Qobuz Not Working Anymore After Latest Round Of Roon Updates

Roon Core Machine

Core Machine = Is Home Built, Intel 6700K CPU, 32GB RAM, Windows 10 x64
Roon Bridge = Intel NUC i5, 16GB RAM, Ubuntu 20.04.1 LTS

Networking Gear & Setup Details

Ubiquiti UniFi Switch8, Ubiquiti Wireless AP, GB Connection, PFSense Firewall, Everything is hard wired except the Roon remote on my phone.

Connected Audio Devices

Benchmark Media DAC3 connected to Roon Bridge via USB (The Intel NUC running Ubuntu)
Wired Ethernet back to main switch. The same switch the Roon Core is connected to
Roon Core is connected via Ethernet to Merging HAPI in main system
Roon Core has Internet connection to pull QoBuzz Stream

Number of Tracks in Library

About 15,000

Description of Issue

It appears that since the last few rounds of Roon updates I am no longer able to stream anything from QoBuzz. When I select a Playlist from Qobuz or any individual Album I will see the Progress Bar “Thinking About It” moving from Left/Right and it will just sit there thinking about playing the music but never does. I’ve let it sit there thinking about it for upwards of 5min and it still doesn’t spit out any music.

I should mention that I’ve never had issues streaming until recently. I know there have been several mentions of streaming “improvements” in the change log of several recent updates but in my case these changes seem to only have caused problems I’ve never had before.

To be clear and avoid wasted time, the Roon Core and Bridge has been rebooted a few times since this problem started. The Roon Core (Windows) or Roon Bridge (Ubuntu) will play anything on my Local NAS without issue and do so without delays.

Below are the versions I am running currently. Any help that can be offered would be appreciated…Thanks


Have you tried this?
Log out of Qobuz inside of Roon.
Restart Roon Core.
Once stable again log back into Qobuz inside of Roon.

1 Like

Hello, I have not tried that as of yet.

I will give it a go and report back…Thanks


So I Logged out of Qobuz and rebooted the Core. Then logged back into QoBuz.

Things looked promising for a min or two when picking a QoBuzz playlist. Playback started (this is progress) but then a message popped up yelling about “Qobuz is loading slowly…etc” as playback stuttering commenced. The track was auto skipped and on to the next track it went.

So it seems the initial issue was fixed by the exercise above but now a new one has come to the surface in its place…uugh

Well… certainly progress.

So the second issue is usually a poor network connection or problem.

How are you connected?
Ethernet cable or wifi?

And what resolution of Qobuz are you trying to play?

Hires or standard 16/44 FLAC?

1 Like

I’m connected full “wired”. No wireless is used for anything audio related except controlling my Core via my Phone

I believe the one song was 24/96 within the QoBuzz Playlist when it started studdering. I’ll try another Playlist in the AM with RedBook quality and see what happens.

Internet connection speed attached below. Should be at least 8-10x of what is needed for any streaming.

So this AM I started playing a QoBuzz Playlist chocked full of mixed Bit/Sample Rate songs. I heard studdering and saw the “QoBuzz is loading slowly” message about 5 times or so over the course of the day.

This appeared to occur when playing 24/192 and 24/96 files mostly but I’ll admit that a few times when it happened I was unable to check the phone to see what Bit/Sample Rate was playing at the time.

In short, this is a new issue that I’ve never had in the past. My Internet connection speed has not changed in well over 3yrs at this point. My download speed screen shot posted previously has always looked the same each time I have checked it in the past. The ROON Core and Bridge both have more than enough horsepower to run multiple instances of ROON each if such a scenario existed.

Based on past experiments I have done monitoring music playback traffic via SMTP the worse case scenario in terms of bandwidth usage on the local Ethernet link was always 24/192 playback. But even then, it was still no more than like 35-40Mbs. That would leave me with near 100Mbs still left over before my Internet connection speed could be considered an issue. Also, I am able to stream full 1080P Movies to my Roku player all day without latency issues, studdering or other undesirable playback problems.

I am happy that I am now at least able to stream something from QoBuzz so Thank You for the help in getting that back up and running. But, there is still something up with streaming that never existed before

Are you doing any DSP?
CPU load causes me more pauses/skips here than any bandwidth issue.
I up sample, so adding and processing a new album and my load needs to be watched. Converting the different rates require different CPU loads. Obviously

If not.
I’ll read more.

Hello, Yes I am UpSampling/DownSampling everything to 24/192 within Roon. I also use the Convolution and Digital Vol Control features of Roon. 5 Channels total for the main system.

I’ve never seen the Roon Core get busy no matter what I do. It is pretty much un-phased at all times.

The issue doesn’t appear to be resource related on the surface. Below is a screen shot from Task Manager of the Core server during playback

1 Like

Bumping this back to the top.

Anyone from Roon Support able to chime in on this issue?

After a week nothing has changed in terms of being able to stream 24/192 files from QoBuzz. Each time a 24/192 track hits from a QoBuzz playlist the Roon/QoBuzz stream craps out and says “QoBuzz is loading slowly” the songs starts to stutter and then fizzles out. Roon will then skip the song and move onto the next track.

I see I’m not the only one reporting this issue. I saw at least one other post about this same issue but there might be more.

Not sure where the issue lies, the Roon App or QoBuzz but in either case I’ve not had this issue before until recently. All info previously posted should show it doesn’t appear to be a Core/Bridge resource issue or ISP bandwidth problem.

It sounds as if either the CPU is being overutilized or there is a network issue.

If you are using DSP at all, I would turn it off and see if the “slow loading” ceases.

Does the Quobuz app play the same file outside of Roon without error?

I wanted to provide an update on the issue I have logged here.

It appears that the last two Roon software updates have fixed my QoBuzz streaming issue. I am now able to stream 24/192 music again.

Thank you Roon

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.