Qobuz not working ROCK with Roon 1.8

Core Machine (Operating system/System info/Roon build number)
ROCK with Roon 1.8 on NUC10I7FNH2

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Ubiquiti edge router 4 Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Rasberry pi 4 usb Michi dac

Description Of Issue
I just got a subscription for Qobuz hifi sublime, just released in Sweden,
Mac app works, blu os works, pro - ject s2 ultra streamer also works with Qobuz but not Roon.
The problem is when I log in to Qobuz Roon not list any music. it’s just blank and no content listed.
I have tried to reboot and delete cache, reinstalled core, tried install a core on my Mac nothing seems to solve the problem.

I have the exact same issue. Just got Qobuz Hifi Sublime, just released in Norway. Streaming works with dCS app, webapp, Qobuz Mac native app, but not Roon. Just blank, no playlist content…

I can´t help you. I have Qobuz (hifi sublime) in my Roon, used in germany and all is fine here since the beginning.
But I ask: Do you see the menu item “Qobuz” in the left hand menu of Roon? Do you say that all 4 tabs are empty? On the Qobuz site in Roon there is a refresh button in the upper left corner - does this action helps?!

Yes Qobuz is there but I get “no results” on all four tabs… Selecting “New releases”, all genres, refresh: “No results”

No, doesn’t help. Maybe it has something to do with Qobuz release and I got the subscription early? there is no iOS app released yet in my region and are not available for sonos yet. I looked in the Roon log and there is some Qobuz country setting that should be true and is false. Maybe it has something to do with this?

1 Like

Sorry guys, it sounds pity. Did you already check https://help.roonlabs.com/portal/en/kb/articles/qobuz ?
Is the successful login confirmed in the overlay (see second image)?

Yes, it all looks good but there is no content displayed. luckily it works on other platforms so I think I have to wait and see if there is some fix. But thank you for trying to help

1 Like

Hi @Mikael_Andersson & @arisholm — Apologies for the trouble here! These regions for Qobuz are not currently supported in Roon but our team is looking into this. Hang tight, we’ll be sure to reach out as soon as we have info on this!


Ok, I look forward to a quick solution

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.