Qobuz playback broken in 806?

When I installed and launched 806 on my core, I got a message “failed to login to Qobuz”. Hitting “retry” a number of times got it to log in. But now most Qobuz tracks fail to play and just sit at 0:00 with a gray status indicator. After many minutes, it will sometimes play, but then goes back to just being stalled with the next track. Local files and Tidal play just fine. Core and clients all have this trouble. I have tried logging in and out of Qobuz but doesn’t fix the problem. No problems whatsoever with 795. Anyone else seeing this?

Log out qobuz.
Disable naughty endpoint / zone
Power down naughty endpoint / zone
Shut down core.
Restart network.
Startup core.
Power up naughty endpoint / zone
Enable naughty end point / zone
Log in qobuz.

You tried that?

I find a sequence like that fixes 99.9% of Roon playability issues if and when they do occur.

1 Like

Thanks for the kind input. I’ve logged out of Qobuz, restarted the network, and tested on the core only, eliminating any endpoint. Same problem.

Having the same issues as Brandon, only with Tidal instead. Also followed your trouble shooting tips but didn’t help unfortunately.

1 Like

OK, not realy sure then.

Are you logged into the Qobuz account somewhere else other than Roon?

I’m also on Qobuz.
After latest update I also had to reconnect to Qobuz but its been OK since reconnecting.

You might have to wait for support to chime in if it stays the same.

1 Like

Hey @Brandon, sorry for the trouble – can you start by filling out our support template? It’ll be a big help, here’s what it asks for:

  • Your Roon Core Machine
    Include your operating system and machine info (Model, CPU, RAM)

  • Networking Gear & Setup Details
    Your network gear (model of routers/switches) and if on WiFi/Ethernet

  • Connected Audio Devices
    Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.)

  • Library Size
    Tell us how large your music library is, eg. “30,000 tracks”

  • Description of the Issue
    Tell us about the problem you’re having in as much detail as possible, including any error messages you see, and reproduction steps. Screenshots are always appreciated!

1 Like

Thanks Kevin. Will get back ASAP.


@kevin here is the info you requested:

  • Your Roon Core Machine
    Intel NUC NUC8i3BEH 8GB DDR4, 256GB SSD running Windows 10

  • Networking Gear & Setup Details
    TP-Link Archer AX11000 router. Core is on WIFI. Internet is AT&T Fiber 1gig service.

  • Connected Audio Devices
    Connected to Roon core is a Denon AVR via HDMI

  • Library Size
    47,000 tracks mixture of local, Tidal and Qobuz

  • Description of the Issue
    Qobuz takes 3-5 minutes to start via Roon. Once it starts it will continue to play normally until at some point it stops and then the behavior is repeated (usually after stopping for some period of time). FWIW: local and Tidal files are fine and Qobuz app works on the same environment. I’ve tried playing via other devices and end points but the same problem exhibits itself.

I’ll try to hardwire it just to rule that out, but it seems unlikely as it’s never had this issue and my network handles many far more stringent tasks with no troubles.

@kevin Right now, everything appears to be working again. Not sure if anything changed on the Roon or Qobuz size or something changed in my environment, but today Qobuz songs are playing as normal.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.