Qobuz Playback Issues Hi-Resolution

I’m having similar issues with Qobuz and Roon. In my case, it’s trying to play the John Abercrombie album “Timeless.” There is a 24 bit 192 kHz version that will play for 8 to 12 seconds and then bounce to the second song. It does this consistently. No problem playing the Tidal MQA version. My core is my Lenovo laptop with Win10. I’m using Roon to control a Bluesound Node 2i streamer. The streamer is connected to a high speed (Google fiber) network via a hard-wired ethernet connection. Hope you all can fix this. So far, I like Qobuz and would like to continue using it.

Hello @Bob_Pisciotta,

Thanks for your report. Can you please confirm that this same issue occurs on other zones as well? Has Qobuz been working for you previously until today?

Also, how is your Core connected to the network here, are you using WiFi or Ethernet? If you are on WiFi, can you please verify the same behavior occurs on Ethernet?


Thanks for asking for this clarification. I ran the Roon output through the sound device on my laptop–a Realtek sound card. I did NOT experience the skipping/track bouncing behavior I get with the Bluesound Node 2i streamer. My laptop/core is connected to the internet via a wireless connection via Google Fiber. The streamer is hard-wired to the network. I’ll try to free an ethernet connection to test on my laptop when I get a chance. I just subscribed to Qobuz a week ago, so I don’t have much experience with it. SOOOO, it appears that the culprit may be my streamer. Interesting.

Let me amplify my previous response: I just tried playing the John Abercrombie song through the BlueOS application that controls the Bluesound Node 2i. I have no issues playing hi-res files via the BlueOS app. I’m running the app off my laptop which is connected to the network wirelessly. Again, the streamer is hard-wired.

If your laptop is running the Core and it is only on a wireless connection then you are taxing that connection twice. And since 24/192 files are large that maybe the issue.

Roon works by streaming all music to the core first, processing the music and then streaming it out to an endpoint. So, it sounds like in your case, Roon streams the music to the Core (your laptop) first and then sends it back out to the endpoint (Node2). This is enough to tax the wireless transfer speeds. However, when you play the song locally, you are only using the wireless to send the music to the laptop.

I would suggest linking your laptop up with a wired connection and then try the Node again.

1 Like

I’m using Roon with the PC’s soundcard to play the hi-res John Abercrombie track. I am not routing anything to the Bluesound Node 2i streamer. The album plays fine. So I think a hard wired connection to the laptop–as you suggest–is the solution. Thanks for the insight.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.