Qobuz Playback Issues via Roon

Qobuz issues: playback through Roon is intermittent and, more often than not, it just spits noise. Tidal playback via Roon is fine. Streaming from MacMini > Oppo 203 (Roon Ready) > DSpeaker Anti-Mode 2.0 Dual Core via optical out of Oppo @support

Hello @James_Bailey,

Thanks for contacting us regarding this issue. What exactly do you mean by it “spits noise”?
How does this noise sound like? Is it a static kind of noise or can you be a bit more specific? Are you by any chance upsampling to DSD?

Does this issue occur on all of your endpoints? If you select “System Output” on your Mac Mini and output directly to the Mac’s speakers, do you still notice the same behavior? Please let me know when possible.


The noise is hard to describe but kind of like static except very, very intermittent. Sort of like something you would hear if there was a loose wire in the system somewhere. Played through my mac mini to my desktop speakers there are no issues. And, as I say, when playing Tidal (via Roon) through the system that I’m having trouble with everything is fine. I’ve attached a couple of screenshots of the settings of the Oppo as seen through Roon.

I don’t know if I am upsampling to DSD. I don’t really know what that means but if I am, I’m not doing it intentionally.


Hello @James_Bailey,

Thanks for providing that information. Can you please try to remove the DSpeaker from the equation and just try using the DAC on the Oppo to see if this issue still occurs when connected that way?


Noris @support. So Qobuz works correctly when using the analog outs in the Oppo connected directly to my preamp.

FWIW the DSPeaker manual provides the following info, which may be relevant:

• Toslink S/PDIF digital input (2-channel PCM only, maximum rate 96 kHz)

• Toslink S/PDIF digital output (48 kHz)

I don’t understand what any of that means and how it might apply to Qobuz playback.

Hi @James_Bailey,

Thanks for posting that information, it seems to be ok since you are using 96kHz as the max sample rate already. Hmm, have you tried using another Toslink cable in case the current one is damaged? If you don’t have another Toslink cable it might be worth to try using RCA connectors to see if that yields any change in behavior.

– Noris

A post was split to a new topic: Qobuz - "Too many failures. Stopping playback

Haven’t done that yet. I do have another toslink cable so I’ll give that a try tomorrow.