Qobuz Playback Stopping


I tried the track and it played through on both the web player and through Roon without a problem - I didn’t try Tidal as I assumed it would be OK (and I’d had enough of Mr Blake!).

My problem is with hi res tracks, so I just tried things with the 24/96 Just the Two of Us by Lars Danielsson and Caecilie Norby. Time 18.20 UK time on Sat Jan 26

  • First Track - Both Sides Now stuttered and then stopped at 15 seconds. The track is 5.35 long.

  • 10th track - Wholly Earth - is 2.34 long and played all the way through successfully. Although 25 seconds from the end I got an error message same a problem had occured and Roon was limited to my internal library. This didn’t impact the sound though

  • I then went back to the first track and it played all the way through, albeit giving me the same error message 25 seconds from the end.

Strange that the track should play alright at the second attempt a few minutes later. My amateur guess is that it’s a buffering problem, with the album continuing to load tracks even after it failed to play the first one. So when I went back to it later it was all there and OK. Only a guess though …over to you

I’m an a trial of Studio license by the way - which expires tomorrow if you need me to do any more experimentation. All DSP was switched off (I normally upsample to 24/192)


Hi @Phil_Wright,

Thank you for providing those timestamps, I split your post from the previous thread so that we can discuss the playback issue further and next steps in a more private setting.

For the timestamps at Both Sides Now that you reported, I am seeing that Qobuz media was slow to load and that the stream wasn’t reaching the end destination in time, possibly indicating a networking issue somewhere along the line. I am also seeing this same behavior for a few TIDAL tracks where the buffer isn’t being filled up in time and causing timeouts in playback.

I am not sure how you set up your networking environment but we always recommend following our Networking Best Practices Guide for proper communication. We can help with making suggestions for network configurations, but I do kindly request that you let me know the model/manufacturer of all your networking gear and how everything is connected if you want to go down this path.

I want to make sure that you have a great experience with Roon, so getting the network configuration stable would really be the best way forward to ensure this. You should have also received a PM from Mike about extending your Qobuz trial and if you’d like to so, please don’t hesitate to reach out to @mike for more information in that regard.



Many thanks. I provided the info more to try and help you identify the issue than because its a major problem for me. Having worked in and around the software business I know what it’s like after a major release - the way you guys approach things is a breath of fresh air (as is the polite nature of the forum generally). Plus I love Roon - head and shoulders above anything out there. And radio / Qobuz in 1.6 are brilliant. I hope that sets the tone!

My networking is very simple. British Telecom router - provided with their broadband service, said to be a very good box - that is connected via ethernet cable to the endpoint (currently an Ayre EX-8 but it varies as I review for Darko Audio).

So basically no Wi-fi (I can check WiFi if it helps as the EX-8 has its own aerial)

The only thing that’s changed recently is me introducing an ethernet switch ( TP-Link TL-SG105) before the endpoint to allow me to connect other endpoints I’m reviewing. When I had the problem mentioned in the first post none of the other endpoints were switched on - my aging Mac Mini 2010 struggles to handle two zones at once.

I’ll try to replicate the problem later with the ethernet switch out of the loop. I’d be surprised if that’s the problem but you never know (might trying a different endpoint be useful?). Let me know if there’s anything else you’d like me to try - happy to help (assuming I can get the Qobuz license extended, thanks for tagging Mike, I will respond).

No doubt you will get there on the problem.



I’ve just tried Qobuz hi res tracks with the router wired directly into the EX-8 rather than going via the TP-Link switch. Same result

Have a look at the logs - 19.22 onwards on Sun 27th Jan. The first two tracks (starting with Both Sides Now) were fine, the third hung, the fourth stuttered then manfully carried on, and the fifth hung. Which I guess means it’s not the switch. Also shows that the problem is intermittent - the easiest to track down. Not.

Ignore anything before 19.22 by the way - I’ve had the EX-8 on burn in duties, playing a diet of Britten Opera and then radio once that 8-disc collection had finished. I was out enjoying a long walk. Another use for radio though!

At the moment I lose the Qobuz Studio trial at 13.50 Monday 28th unless Mike can work his magic quickly. Happy to do more work tomorrow morning - I work from home

Quick addition - I’m now playing Qobuz hi res through the EX-8’s MConnect app. So far no problems, I’ll let you know if this changes. The switch is NOT in circuit by the way

Hello @Phil_Wright,

Thank you for providing those timestamps, I have made a ticket for you with our QA team who is investigating this playback issue further.

You will either hear from me or the QA team if this ends up looking like a technical issue or from @mike if this ends up being an issue related to the Qobuz account type you have.

I appreciate your patience here and myself or someone from the Roon team will follow up as we have more information to share.


Hey @Phil_Wright – Noris and I were discussing this thread and looking over the ticket tracking this issue, trying to understand why you’re having these playback problems.

Looking over the ticket, I noticed that you’re trying to run Roon on a Core 2 Duo machine, which is a bit slower than we’d normally recommend.

Does this machine have an SSD for the system drive? How many tracks are in your library?

You can read about some of the issues Roon is likely to have when the Core is underpowered here. You can read a bit more about the reasons for Roon’s system requirements here.

With a small library and an SSD, this machine may work properly as a Roon Core, but it’s hard to be sure, and I don’t want to waste your time troubleshooting this further if this ends up being a performance issue.

The simplest way to be sure would be to test with a different Core machine that’s closer to our recommended specs. Is that possible?




I have an old i5 Windows laptop but that’s on its last legs too so I don’t think it would help.

The Mac Mini is a 2Gb machine with no SSD, so as you say creaking a little (I’m being kind, we’ve been through a lot together!) I’ve actually been quite surprised - it’s fine upsampling to high end PCM and will even do DSD64. Both with a little PEQ thrown in for good measure, and the processing speed number remains OK.

I should add that to try to solve this Qobuz problem I’ve turned all signal processing off.

If it’s looking like that’s the problem then so be it, I can either stick to what I have been doing or upgrade. Shame new speakers and DAC have just drained the wallet (this reviewing lark is all very well but you do get a lot of tempting kit through the door).

So, close the investigation? If yes just say so, I appreciate you’re a tad busy at the moment. Might be worth putting something into the forum to help other people. I’m sure there are many people like me who know their machine is going to roll over in the near future - best to put them/us out of our misery!

Thanks for your help - excellent service as always

nb there’s a NUC 6i3 with 4Gb memory and 128gb SSD on eBay at the moment - presumably that would keep me going for a couple of years whilst I save for an i7? I can always upgrade the memory. I have 3500 albums ripped on a NAS and about 500 in Tidal by the way - so not silly.


Hi @Phil_Wright,

Thanks for letting me know that info!

I would have to say that the Mac Mini with 2GB with no SSD can definitely cause some of the issues you’re seeing since it’s quite a bit under-powered to run Roon, I don’t think more troubleshooting on the Mac Mini will be useful here. The i5 machine you have might run Roon a bit better though, it’s worth a try since you have nothing to lose and the CPU does appear to be more powerful than the Mac Mini.

ROCK would definitely be the best way to go though. The 6i3 is a supported model but officially, we recommend getting the 7i3 instead just to “future-proof” a bit and since you mention that you also do upsampling from time to time you might actually be more interested in getting the 7i7 model.

Please be sure to read our ROCK install guide if you do purchase a NUC and any other questions you may have just let me know and I’ll be happy to assist!



OK lets close the ticket.

I appreciate a 7i3 or 7i7 would be better - ideally I’d go for the latter. There just happens to be a 6i3 on eBay at the moment that’s already got Rock on it. Seems a genuine sale - I’ve had a chat with the guy.

Given my Mac Mini would fetch close to £100 (god knows why) then the net cost to change would be around £100. Not bad to keep me going a couple of years, and whatever it does it will be better than the Mac Mini.

All of which is me trying to persuade myself to buy it!

Thanks for your help - should I post something back on the Forum as I know other folks are having a few problems


Hello @Phil_Wright,

Sure no problem, I can close this ticket. I hope you will be happy with the NUC you end up getting :slight_smile: .

It’s up to you if you want to post back on the forum, myself and other support staff help out with issues so I’d say you can comment how much or how little you want.

It was great to have this chat with you and if you experience any other Roon-related issues, don’t hesitate to reach out to us!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.