(Qobuz) Playlists not updating :|

Added some tracks, using Qobuz app, to one of my Qobuz’ playlist and in Roon…

  • in “Qobuz/My Qobuz/My Playlists” changes are not there (not even tracks added days ago)
  • they do, though, in “Playlists” (even tracks added minutes ago)

:no_mouth:

Hi @pl_svn,

Does this update if you click the refresh button on the [edit] Qobuz page?

… Qobuz, you mean :wink: and… no, it doesn’t (tried several times in this last couple of days)

in “Qobuz/My Qobuz/My Playlists”:

in “Playlists”:

Hi @pl_svn,

Let’s use Fickle Game by Amber Run as an example — If you create a new playlist with that same track in it, does it sync to Roon as expected?

I tried to add this track to a playlist and it worked okay for me, so I want to confirm:

  • If Roon has stopped syncing any playlist information here at all
  • If it’s limited to just this track
  • If it’s limited to just this playlist

Thanks!

hhhhmmm… when I create a new playlist on Qobuz it shows immediately in Roon/Qobuz/My Qobuz/My Playlist but takes time (usually hours) before showing in Roon/Playlists

then, at least this is what happened with that playlist, changes are synched in Roon/ Playlists only :confused:

so far i created a new playlist and it is there in Qobuz/My Qobuz/etc
let’s see tomorrow :wink:

12h (and many “refresh”) later… still nothing in “Playlists” but, as I wrote, here it is in “My Qobuz” (was there immediately after creating it):

Hi @pl_svn,

Thanks for confirming that this is specific just to that one playlist. I’ll follow up with you via a PM for next steps.

1 Like

Hi @pl_svn — Now that we’ve confirmed this is not an account specific issue and not an issue with this specific track, here’s what I’d like to try next:

  • Close Roon on the Core machine
  • Find and open your Roon database
  • Navigate to /Library/Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Restart Roon and let us know if this changes anything

ROCK here so… Data/RoonServer/Cache and delete the original, right?

ok… done anyway :wink:

“Qobuz - Shazams” playlist did finally synch (both in “Playlists” and in “My Qobuz”) but… in “Playlists” still no trace of that “Qobuz - Roon Synch Test” playlist I created yesterday (shows in “My Qobuz” though) :no_mouth:

Hi @pl_svn,

If you go to Settings > Services > Qobuz, what does it show as the last sync time?

hi Dylan

8:21:49 :no_mouth:

Hi @pl_svn,

Thanks for confirming the sync time.

Moving forward, here’s what I’d like to try:

  • Reboot your Core machine and launch Roon
  • Go to Settings > Services > Qobuz and choose to sync now
  • Verify that the last sync time updates and confirm the time that it says here

Once I have that time we will enable diagnostics so the team can take a look.

Thanks!

done, Dylan

Last Library Sync now is 8:47:27

Thanks, @pl_svn.

Now that I have the timestamps, diagnostics have been enabled on your account. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.

1 Like

thank you Dylan :slight_smile:

@dylan just to say that, almost one month later, the (in)famous “Qobuz - Roon Synch Test” playlist is not showing yet in Roon Playlists :no_mouth:

A post was split to a new topic: Trouble with Qobuz syncing