Qobuz shows no results

Core Machine (Operating system/System info/Roon build number)
Fedora 25 / Antipodes DS server / Roon 1.7 build 610

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
ADSL settop box / Sagemcom / on Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Copland DAC 215 / USB

I am facing a new issue that I believe appeared with the last Roon update. Every morning, I start the Antipodes server, then launch Roon on my PC. The Qobuz view then constantly displays “No results”. However my Qobuz favorites show up in the album view and streaming works fine with these.

One “solution” I found is either to reboot the Antipodes server or restart Roon Server on it.

Apparently, launching first Roon on my PC, then starting the Antipodes server also works fine, but it takes longer to get Roon up and running, and the natural order for me is to start the server first, then Roon remote.

I would much prefer everything starts fine and smoothly as it used to do.

Is this a known problem ? Is there any fix ?

Don’t shut your server down would be my first thought.

1 Like

I doubt this is a solution. I shutdown the server whenever needed, particularly when I leave for several days. Of course a workaround exists, restarting Roon is something doable, however this issue is annoying and apparently got introduced by an update, likely the last one.

Hi @Jean-Louis_Guichard,

Can you please share two screenshots, one of the issue occurring and one without? If you can include the time the screenshots were taken that would be even more helpful.

Is the PC the only one impacted by this issue or do you see this behavior on other Roon Remotes as well?

Hi @noris,

Here is what Roon shows at startup (today at 1:00 pm) :

By the way, clicking on the red sign with explanation point at to right displays this :

Roon - Qobuz - no results - red sign display

Before restarting Roon server on the Antipodes, I saved the log, just in case it can help. Let me know how to send it if you need them.

Once Roonserver restarted, here is what the Roon remote Qobuz panel shows (at 1:14 pm) :

I saved the Roonserver log from the Antipodes also at this time.

Concerning your last question : yes, the same issue happens on all other remotes : a second PC and my Android phone.

1 Like

Hi @Jean-Louis_Guichard,

Thanks for confirming that this behavior occurred on multiple Roon Remotes, this would suggest that the issue is on the Core side.

I have sent you an upload link via private message (green 1" in top right corner).

Have you by any chance tried to host the Roon Core on the PC and verify if it has the same issue?

  • Open Roon on the other PC you wish to try as the Core
  • Roon Settings -> General
  • Disconnect
  • On the “Choose your Core” screen, press “Use this PC”
  • If asked to Unauthorize, you can go ahead and do so. You are limited to one active Roon Core at a time but you are free to switch between them as often as you’d like.
  • Verify if the same behavior occurs on the different PC

Hi @noris,
I just configured run Roon Core on the PC2. Starting Roon Remote on the other PC (say PC1) works fine : Qobuz contents appears right away. So apparently the issue comes from Roon Core running on Fedora 25 (on the Antipodes DS server).

1 Like

Hi @Jean-Louis_Guichard,

Are you by any chance able to edit the DNS on your router or Antipodes and point it to Cloudflare DNS, Quad9 or Google DNS? Perhaps this change can help.

Hi @noris
Editing the DNS wasn’t really appealing, and it appears the issue is gone although I did nothing.
Actually Qobuz showed up right away when starting Roon during the last two weeks or so, long enough I can now confirm it.
I am wondering whether it is related to the fact the core got stable for a month now. I mean I haven’t switched the core from a host to another during the passed month.
If the issue happens again, I will advise you if you think it is useful.
Thanks for your support.

1 Like

Hi @Jean-Louis_Guichard,

Happy to hear that the issue resolved itself! If you experience this issue again, please just reference this thread link and we can re-open, but hopefully the system is now stable!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.