Qobuz starts but does not play

Roon Core Machine

Model Name: MacBook Pro
Model Identifier: MacBookPro16,1
Processor Name: 8-Core Intel Core i9
Processor Speed: 2.3 GHz
Number of Processors: 1
Total Number of Cores: 8
L2 Cache (per Core): 256 KB
L3 Cache: 16 MB
Hyper-Threading Technology: Enabled
Memory: 32 GB
System Firmware Version: 1554. (iBridge: 18.16.14759.0.1,0)
Serial Number (system): C02CL0HBMD6W
Hardware UUID: AB2B8B81-AEDC-5597-A690-4D7D12844343
Provisioning UDID: AB2B8B81-AEDC-5597-A690-4D7D12844343
Activation Lock Status: Enabled

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Hi Folks,

I had Tidal as a service I used thru Roon. It worked fine. I terminated my Tidal account and removed it as a service in Roon.

I ordered Qobuz and set it up to play as a service in Roon, just like I did Tidal before. Roon opens Qobuz so I can see the albums, playlists, etc. But nothing plays no matter what I click.

Qobuz works stand alone on my computer, but not with Roon.
Everything else with Roon works, Including Internet radio.

Please tell me how I can listen to Qobuz in Roon.
Thanks, Mike Davis

In settings, service, Qobuz what streaming quality do you have it set at and what is your actual streaming plan level?

1 Like

Thank you Kevin,

I had also overlooked the last switch with the streaming quality.

No skipping and failing, but long loading times. A step forward for me!

1 Like

Hey @Michael_Davis,

So sorry to hear about your experience starting off with Qobuz + Roon :sweat:

Checking the streaming quality (and lowering it temporarily to see if it improves streaming) is a great step.Thanks @AceRimmer for bringing this up :pray:

Could you please change your Router’s DNS servers from the ISP provided ones to Cloudflare DNS, Quad9 or Google DNS and let us know if it helps?

1 Like

My Qobuz plan is the middle plan which is up to 192 Mhz.

I tried to reset it in Qobuz, via Roon, but it would still not play. I get the “Playing tracks XX tracks,” but nothing happens. The play icon will not start anything playing.

Best regards, Mike Davis

I had shut down everything again after this setting and restarted, then it was perfect.

1 Like

Opps, I missed this reply. I lowed the play quality in Roon for Quboz an it still would not play.

I changed my Router’s DSN servers to the recommendations you provided a while ago.

What should I try next?

I am going to write Qobuz which I have not done yet. Tidal worked fine as a service, but not Qobuz. Maybe they have an answer.

Best regards, Mike Davis

Hey @Michael_Davis

Let’s start with a hard reboot of your Roon Core, as @Uwe_Albrecht recommended, as well as your Router.

  1. Power Down
  2. Unplug both devices
  3. Wait a minute, or two
  4. Connect power
  5. Let your Router reconnect
  6. Power up your Roon Core
  7. Attempt to play music in Qobuz.

Please us know if this helps clear up your playback issue :+1:

1 Like

Arg. I’m afraid this did not work. I’ve still not heard from Qobuz.

Again, Tidal worked fine. I don’t want to go back to Tidal just because it works thru Roon, so please think of something else for me to try.

Best regards, Mike

Hi @Michael_Davis, does this issue occur for all endpoints? What if you play to System Output of the Core machine?

Are you getting any errors or anything like that, or is it just not producing audio?

Please note the exact local time + date when this issue next occurs and the name of the track that was playing and upload your Roon Logs by using these instructions. The best way to get them over to me would be via Dropbox / Google Drive, but if you don’t have either service please let me know and I can provide alternate upload instructions.

The issue occurs for all endpoints - Bluesound and Cambridge Audio - as well as any sound output from my laptop. Roon w/o Qobuz plays fine thru everything. I don’t know how to play to System Output as that is not on the sound output menu of OS.

There is no error message at all. The play icon converts to the pause icon when I hit play, but nothing happens concerning sound output. And the time graph under the play icon stays at zero. I can see the whole Qobuz - albums, playlists, etc. The user interface looks fine. Just no sound.

I will do the log thing tomorrow or Monday. I will not use Roon again until I send you the log.

My last attempted song on Qobuz was “Morning Sprite” on the album, “Chick Corea Akoustic Band” on 9/25/2021, 3:26 EDT.

Qobuz responded to my help ticket by asking what Roon was suggesting. I’ll cut and paste your last entry and send it to them.

Best regards, Mike Davis


My lof is in Dropbox but I see no way to share it with you without your emaill address. I don’t use Google Drive, but can set it up if that is the only way to give you access to the file.

Please let me know what to do next.

Thanks, Mike Davis

Please send me an email address or a way to transfer the file to you from Dropbox.

Thanks, Mike Davis

This never got fixed.

I’m getting a new Mac and will be uploading to it from Time Machine. Should I delete my Qubuz app and then load it separately on the new computer to see if Roon will run it then. I don’t want to have Time Machine copy the problem of Qubuzs not running to my new computer?