Qobuz stopped streaming - I can log in through Roon but no longer does it stream HELP!

Not sure why all of a sudden Qobuz has stopped streaming. I am able to log in through Roon no nothing shows up. Qobuz works on my other endpoints. Not sure how to resolve.


Your topic has been moved to the support section of the forum.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

Hey @Jeff_Johnson

We’re sorry that you’ve experienced this problem with your linked Qobuz account. We’ve been seeing this periodically. It’s caused by a server side issue on their end.

You can use the link in Dylan’s staff post below to reach out to Qobuz directly. They’ve been in close coordination with their customers who’ve had this problem. We hope it’s resolved soon.

Hi jeff,
I had a similar issue this morning… the qobuz tracks i had added to my library were still visible but when i tried to play them roon reported unable to login to qobuz. A restart of my nucleus failed to resolve but during start up i noticed the roon metadata improver was also showing a fail due to an inability to connect to roon servers.
Researching this i found a suggestion in roons knowledge base to use google’s dns servers to resolve. I amended my routers settings and restart router and nucleus again… all fixed and qobuz is now working.

Might be worth just trying a router restart first though to see if that fixes thing.


Thanks for the feedback. I rebooted my router and that fixed it. Not sure the issue, but I’m up and running again.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.