Qobuz stopped working

Anyone having problems with Qobuz this morning?

I tried playing a song from Qobuz and it says this song is unavailable and this happens for all songs.

If I open the Qobuz app I can play music fine so I decided to try logging out of Qobuz on Roon and then was unable to log back in.

1 Like

Try rebooting your roon server .


Not here in Germany, sorry

Same problem here (UK)

Yes same message and issues here (another in UK)

Works fine for me (UK).

There are several similar reports since yesterday. Some got sorted by a core restart or by clearing Qobuz cache in Roon.

yes same here. I am in the UK. And the account won’t login through Roon. Though it works fine logging in on my laptop - so definitely a problem with connection to Roon.

I don’t know how to clear the cache in Roon - can you advice @RBO

Sure Guy. Here you go.

so I go to my laptop to do this ?

so I go to my laptop to do this @RBO and then what do I do ?

The instructions on how to clear the cache are there :slight_smile: Have you read through the thread?

thanks. that worked along with rebooting the server

@RBO thanks. that worked along with rebooting the server

1 Like

Excellent :slight_smile:

Rebooted the server and all came back.

Sane problem here in Brazil

I rebooted my Roon core and Qobuz came back.

Seems ok here (USA)

I’ve had the very same problem over the last two days. Came on here to read of others having similar experiences. I followed the advice and cleared the cache and then rebooted the PC running ROCK. It seems to have done the trick. Thanks to all for the help.