Qobuz stopped working

I have the same problem. Can’t log in Qobuz through Roon anymore.

Reboot your roon server

Had the same problem (U.S.). Rebooted the server now it works fine.

Similar problems here in the UK. A server restart restored playback - but most images from Qobuz aren’t displaying - despite removing the Cache folder. Plus any display of multiple albums (e.g. clicking More on the Roon main page) results in weird flickering as albums are displayed and not displayed. I’ll put it down to some sort of networking issue at Qobuz - but hope it settles down soon.

There’s an outage on one of the providers cloud so may be 3 days before caching catches up


Working normally here!

Always have trouble accessing Qobuz. Connection flaky, drops songs, can’t find, hard to login - here at home and Qobuz app on phone in car. I’m slowly changing my playlists to get tracks from Tidal, then it’s bye bye Qobuz.

Yes,mine did the same. In the end I rebooted the nucleus and it worked. Oddly enough this does happen with Qobuz and Roon from time to time,never had it with Tidal although I do prefer Qobuz.